È necessario aggiornare il BIOS prima di aggiungere la scheda grafica su Precision 7875 Tower o Precision 7875 XL Tower

Summary: Scopri cosa fare se un sistema Precision 7875 Tower o Precision 7875 XL Tower non si avvia dopo che una scheda grafica NVIDIA GeForce RTX serie 50XX o NVIDIA RTX PRO Blackwell è installata nello slot 2. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

È possibile che la scheda grafica sia aggiornata su Precision 7875 Tower o Precision 7875 XL Tower. Questo problema può verificarsi se una scheda grafica fornita con il computer è costituita da una scheda grafica NVIDIA GeForce RTX serie 50XX o NVIDIA RTX PRO Blackwell (ad esempio 2000, 4000, 4500, 5000 o 6000). La scheda aggiornata deve essere installata nello slot 2. Il computer si avvia una volta, quindi non si avvia con un LED del pulsante di accensione bianco fisso e nessun logo Dell sullo schermo dal secondo avvio in poi.

Piattaforma interessata:

  • Precision 7875 Tower
  • Precision 7875 XL Tower

Cause

Le schede grafiche NVIDIA GeForce serie RTX 50XX e NVIDIA RTX PRO Blackwell richiedono una maggiore allocazione di memoria e risorse di sistema grazie alla loro architettura e funzionalità avanzate. L'allocazione predefinita delle risorse di memoria non è sufficiente, causando errori di avvio.

Resolution

L'aggiornamento al BIOS versione 2.1.1 o successiva sul computer prima di aggiungere una scheda grafica impedisce il problema. Per scaricare e installare il BIOS, fare riferimento alla Guida all'aggiornamento del BIOS.

Se Precision 7875 Tower o Precision 7875 XL Tower non è in grado di avviarsi dopo aver aggiunto la scheda grafica, contattare il supporto tecnico.

Affected Products

Precision 7875 XL Tower, Precision 7875 Tower
Article Properties
Article Number: 000360005
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.