Écran noir après fermeture et réouverture du capot Alienware
Summary: Un ordinateur portable Alienware peut afficher un écran noir après fermeture, puis ouverture du capot si l’action de fermeture du capot est définie sur Ne rien faire.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’écran interne de l’ordinateur affiche un écran noir après la fermeture et la réouverture du capot lorsque les conditions suivantes sont remplies :
- Le mode d’affichage est défini sur Processeur graphique NVIDIA uniquement dans le panneau de configuration NVIDIA.
- Pour le vérifier, lancez l’application Panneau de configuration NVIDIA. Passez à Paramètres 3D, accédez au mode Gérer l’affichage et vérifiez s’il est défini sur Processeur graphique NVIDIA uniquement.
- L’action de fermeture du capot dans les paramètres Windows est définie sur Ne rien faire.
- Pour le vérifier, cliquez avec le bouton droit de la souris sur le bouton Windows, puis choisissez Paramètres.
- Dans l’angle supérieur gauche, recherchez
LID, puis accédez à Modifier l’action de fermeture du capot.
- Vérifiez si Lorsque je ferme le capot est réglé sur Ne rien faire.
- Pour le vérifier, cliquez avec le bouton droit de la souris sur le bouton Windows, puis choisissez Paramètres.
Ce problème se produit uniquement lorsque le pilote de carte graphique NVIDIA version 32.0.15.7702 est installé.
Plates-formes concernées :
- Alienware 16 Area-51 AA16250
- Alienware 16X Aurora AC16251
- Alienware 18 Area-51 AA18250
Cause
Ce problème se produit en raison du pilote de carte graphique NVIDIA v32.0.15.7702.
Resolution
Résolution à long terme
Le département d’ingénierie travaille sur un correctif qui sera publié dans un futur pilote de carte graphique NVIDIA. Le pilote mis à jour est publié sur la page de support de l’ordinateur une fois qu’il est disponible. La publication de la mise à jour du pilote de carte graphique NVIDIA est prévue pour octobre 2025.
Solution
Il existe deux méthodes de restauration pour ce problème.
- Branchez un écran externe sur l’ordinateur.
- Appuyez une fois sur le bouton d’alimentation, patientez plusieurs secondes, puis appuyez de nouveau sur le bouton d’alimentation.
Affected Products
Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware 16X Aurora AC16251Article Properties
Article Number: 000370592
Article Type: Solution
Last Modified: 29 Sep 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.