Schermata nera dopo aver chiuso e riaperto il coperchio Alienware

Summary: Un notebook Alienware potrebbe visualizzare una schermata nera dopo aver chiuso e aperto il coperchio se l'azione di chiusura del coperchio è impostata su Non fare nulla.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il display interno del computer mostra una schermata nera dopo aver chiuso e riaperto il coperchio quando entrambe le seguenti condizioni sono vere:

  • La Modalità di visualizzazione è impostata solo su GPU NVIDIA nel Pannello di controllo NVIDIA.
    • Per verificarlo, avviare l'app NVIDIA Control Panel. Passare a 3D Settings, accedere a Manage Display mode e verificare che sia impostata solo su NVIDIA GPU.
  • L'azione di chiusura coperchio nelle impostazioni di Windows è impostata su Non eseguire alcuna operazione.
    1. Per verificarlo, cliccare con il pulsante destro del mouse sul pulsante Windows e scegliere Impostazioni.
      Impostazioni 
    2. In alto a sinistra, cerca LID, quindi vai a Modifica l'effetto della chiusura del coperchio.
      Ricerca di LID 
    3. Controllare se Quando chiudo il coperchio è impostato su Non fare nulla.
      Quando chiudo l'impostazione del coperchio è su Non fare nulla 

Questo problema si verifica solo quando è installata la versione del driver grafico NVIDIA 32.0.15.7702.

Piattaforme interessate:

  • Alienware 16 Area-51 AA16250
  • Alienware 16X Aurora AC16251
  • Alienware 18 Area-51 AA18250

Cause

Questo problema si verifica a causa del driver della scheda grafica NVIDIA v32.0.15.7702.

Resolution

Risoluzione a lungo termine

Il reparto tecnico sta lavorando a una correzione da rilasciare in un futuro driver grafico NVIDIA. Il driver aggiornato viene pubblicato nella pagina di supporto del computer una volta reso disponibile. L'aggiornamento del driver della scheda grafica NVIDIA dovrebbe essere rilasciato a ottobre 2025.

Soluzione alternativa

Esistono due metodi di ripristino per questo problema.

  • Collegare un monitor esterno al computer.
  • Premere il pulsante di alimentazione una volta, attendere alcuni secondi, quindi premerlo nuovamente.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware 16X Aurora AC16251
Article Properties
Article Number: 000370592
Article Type: Solution
Last Modified: 29 Sep 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.