Svart skjerm etter lukking og gjenåpning av Alienware-lokk
Summary: En bærbar Alienware-PC kan vise en svart skjerm etter at du har lukket og åpnet dekslet hvis handlingen for lukking av lokket er satt til Ikke gjør noe.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Datamaskinens interne skjerm viser en svart skjerm etter at du har lukket og åpnet lokket på nytt når følgende betingelser er oppfylt:
- Skjermmodus er bare angitt til NVIDIA GPU i NVIDIA-kontrollpanelet.
- For å sjekke dette, start NVIDIA Control Panel-appen. Bytt til 3D-innstillinger, gå til Administrer visningsmodus , og sjekk om den bare er satt til NVIDIA GPU.
- Lukkehandlingen for lokket i Windows-innstillinger er satt til Gjør ingenting.
- For å sjekke dette, høyreklikk på Windows-knappen og velg deretter Innstillinger.
- Søk etter fra øverst til venstre
LID, og gå deretter til Endre hva lukking av lokket gjør.
- Sjekk om Når jeg lukker lokket er satt til Gjør ingenting.
- For å sjekke dette, høyreklikk på Windows-knappen og velg deretter Innstillinger.
Dette problemet oppstår bare når NVIDIA-grafikkdriverversjon 32.0.15.7702 er installert.
Berørte plattformer:
- Alienware 16 Area-51 AA16250
- Alienware 16X Aurora AC16251
- Alienware 18 Area-51 AA18250
Cause
Dette problemet oppstår på grunn av NVIDIA-grafikkdriveren v32.0.15.7702.
Resolution
Langsiktig løsning
Teknisk avdeling jobber med en løsning som skal lanseres i en fremtidig NVIDIA-grafikkdriver. Den oppdaterte driveren legges ut på datamaskinens støtteside når den blir tilgjengelig. NVIDIA-grafikkdriveroppdateringen forventes å bli utgitt i oktober 2025.
Omgåelse av problemet
Det er to gjenopprettingsmetoder for dette problemet.
- Koble en ekstern skjerm til datamaskinen.
- Trykk én gang på strømknappen, vent i flere sekunder, og trykk deretter på strømknappen igjen.
Affected Products
Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware 16X Aurora AC16251Article Properties
Article Number: 000370592
Article Type: Solution
Last Modified: 29 Sep 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.