Dell Otomasyon Platformu: Harici vCenter Bağlantı Nesneleri vSphere kullanıcı arayüzüyle tutarlı değil

Summary: Bu makalede, Automation Platform kullanıcı arayüzünde Dış Bağlantıların vCenter Ortamı altında olası tutarsız Sanal Makine (VM) sayısı açıklığa kavuşturulur.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Orchestrator Kullanıcı Arayüzü >Altyapısı Harici>Bağlantı>vCenter Ortamından Sanal Makine sayımı gözlemlendiğinde VM sayısı vSphere UI'dan farklı olabilir.

Aşağıdaki örnekte, Otomasyon Platformu kullanıcı arabiriminde Sanal Makine sayısı 281'dir.

Otomasyon Platformu kullanıcı arabiriminde Sanal Makine sayısı 281'dir

Sanal Makine sayısı, vSphere kullanıcı arayüzünden 280 olarak bildirilir.

Sanal Makine sayısı vSphere kullanıcı arayüzünden 280 bildiriyor

Cause

Bir VM'nin bağlantısı kesildiğinde, ana bilgisayar yanıt vermiyorsa veya bir veri deposuna erişilemiyorsa vSphere ve Otomasyon Platformu kullanıcı arayüzü VM sayısının farklılık gösterebildiği gözlemlenmiştir.

VM nesnesi, RH8_API_server_tc, kullanıcı arayüzünde arızalı durumda bulunuyor.

VM nesnesi RH8_API_server_tc, kullanıcı arayüzünde arızalı durumda bulunuyor

Resolution

Automation Platform kullanıcı arayüzünde görülen VM sayısı, vCenter REST API verilerindeki vCenter VM'leri ile eşliktedir. VSphere/vCenter'da kullanıcı arayüzü düzeyinde filtreleme nedeniyle küçük tutarsızlıklar olabilir.

Affected Products

Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdge
Article Properties
Article Number: 000385253
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.