PowerEdge: Troubleshooting von FAN0000- und FAN0001-Fehlern

Summary: Lüfter, die FAN0000/FAN0001-Fehler melden (Drehzahl unter der Warnung oder kritisch), sollten entfernt und gegen einen anderen Anschluss eingesetzt werden. Wenn der Fehler auf dem Lüfter liegt, ersetzen Sie ihn. ...

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Symptoms

Der Server zeigt entweder FAN0000 oder FAN0001 Fehlermeldungen in den Systemprotokollen oder der Managementschnittstelle an.

  • FAN0000 - Fan speed (RPM) is reported below the lower warning threshold.
  • FAN0001 - Fan speed (RPM) is reported below the lower critical threshold.

 

Cause

Das System erzeugt FAN0000 und FAN0001 Warnmeldungen, wenn die Drehzahl eines Lüfters unter definierte Warn- oder kritische Grenzwerte fällt. Diese Bedingung ist auf einen oder mehrere der folgenden Faktoren zurückzuführen:

  • Hardwarefehler im Lüfter verursacht zu unzureichender RPM
  • Schlechter elektrischer Kontakt zwischen dem Lüfter und dem Anschluss der Hauptplatine, oft aufgrund von unzureichendem Druck auf den Berührungspunkt des Lüfters während der Installation
  • Falscher Sitz des Lüfteranschlusses, insbesondere, weil der Anschluss vom Hauptgehäuse des Lüfters versetzt ist.
  • Firmwarebezogene Fehlmeldungen der Lüftersensoren

Resolution

Troubleshooting bei FAN0000- oder FAN0001 Fehlern

 

Schritt-für-Schritt-Verfahren:

  • Öffnen Sie das Gehäuse gemäß dem Installations- und Service-Handbuch des Servers.
  • Machen Sie den Lüfter ausfindig, der den Fehler meldet (z. B. FAN 1).
  • Lösen Sie den Lüfter vorsichtig von seinem Anschluss.
  • Tauschen Sie den verdächtigen Lüfter gegen einen zweifelsfrei funktionierenden Lüfter aus einem anderen Steckplatz aus (tauschen Sie z. B. FAN 1 durch FAN 2 aus.
  • Drücken Sie bei der Wiederinstallation der einzelnen Lüfter den Berührungspunkt des Lüfters fest nach unten, um eine feste Verbindung mit dem Hauptplatinenanschluss sicherzustellen.
  • Bauen Sie das Gehäuse wieder zusammen, schließen Sie die Stromversorgung wieder an und schalten Sie den Server wieder ein.
  • Überwachen Sie das System auf Lüfterfehler vom iDRAC.

Überprüfung:

  • Überprüfen Sie die iDRAC-ÜbersichtSystemKühlung.
  • Öffnen Sie den Abschnitt "Lüfter ", um alle Fans und ihren Status anzuzeigen.

  • Wenn der Fehler jetzt auf dem Steckplatz angezeigt wird, in den der verdächtige Lüfter verschoben wurde, sollte der Lüfter ausgetauscht werden.
  • Wenn alle Lüfter nach dem Austausch einen normalen Bereich anzeigen, muss der Lüfter möglicherweise nur neu eingesetzt werden. Überwachen Sie den Serverzustand, um sicherzustellen, dass keine Fehler zurückgegeben werden.
  • Wenn der Fehler für an der ursprünglichen Lüfterposition mit einem anderen Lüfter wiederkehrt, aktualisieren Sie die IDRAC- und BIOS-Firmware, um falsch positive Fehler auszuschließen.

Affected Products

HS Series, PowerEdge M7701, PowerEdge M7725, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570 , PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000391086
Article Type: Solution
Last Modified: 17 Nov 2025
Version:  2
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