O Inspiron ou o Vostro não conseguem se conectar ao GlobalProtect VPN após atualizar o BIOS
Summary: Saiba o que fazer se a VPN GlobalProtect não puder se conectar e mostrar um erro de "falha na conexão" após a atualização do BIOS em um computador Inspiron ou Vostro.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Um Inspiron ou Vostro afetado pode se conectar a uma VPN usando o GlobalProtect após atualizar o BIOS. O GlobalProtect mostra um erro de "falha na conexão" em vez de conectar.
Plataformas afetadas e versões afetadas do BIOS:
- Inspiron 15 3515 (versão do BIOS 1.35.0)
- Inspiron 15 3525 (versão do BIOS 1.30.0)
- Inspiron 3505 (versão do BIOS 1.34.0)
- Vostro 15 3515 (versão 1.35.0 do BIOS)
- Vostro 3405 (versão do BIOS 1.34.0)
- Vostro 3425 (versão 1.30.0 do BIOS)
- Vostro 3525 (versão do BIOS 1.30.0)
Cause
Esse problema está relacionado ao código do BIOS.
Resolution
Nota: Antes de iniciar a atualização, faça o seguinte:
- Faça backup de todos os dados pessoais. Para obter mais informações, consulte Backup e recuperação.
- Conecte o adaptador CA.
Atualizar o BIOS resolve o problema.
- Inspiron 15 3515: Atualizar o BIOS para a versão 1.36.1 ou posterior no computador resolve o problema.
- Inspiron 15 3525: A atualização para a versão 1.31.1 ou posterior do BIOS no computador resolve o problema.
- Inspiron 3505: A atualização para a versão 1.35.1 ou posterior do BIOS no computador resolve o problema.
- Vostro 15 3515 A atualização para a versão 1.36.1 ou posterior do BIOS no computador resolve o problema.
- Vostro 3405 A atualização para a versão 1.35.1 ou posterior do BIOS no computador resolve o problema.
- Vostro 3425 A atualização para a versão 1.31.1 ou posterior do BIOS no computador resolve o problema.
- Vostro 3525 A atualização para a versão 1.31.1 ou posterior do BIOS no computador resolve o problema.
Para fazer download e instalar o BIOS, consulte o Guia de atualização do BIOS.
Affected Products
Inspiron 3505, Inspiron 15 3515, Inspiron 15 3525, Vostro 3405, Vostro 3425, Vostro 15 3515, Vostro 3525Article Properties
Article Number: 000395943
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.