BIOSのアップデート後にInspironまたはVostroがGlobalProtect VPNに接続できない
Summary: InspironまたはVostroコンピューターでBIOSをアップデートした後、GlobalProtect VPNが接続できず、「接続に失敗しました」というエラーが表示される場合の対処方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
影響を受けるInspironまたはVostroは、BIOSのアップデート後にGlobalProtectを使用してVPNに接続する場合があります。GlobalProtectは、接続の代わりに「接続に失敗しました」というエラーを表示します。
対象プラットフォームおよび対象BIOSバージョン:
- Inspiron 15 3515(BIOSバージョン1.35.0)
- Inspiron 15 3525(BIOSバージョン1.30.0)
- Inspiron 3505(BIOSバージョン1.34.0)
- Vostro 15 3515(BIOSバージョン1.35.0)
- Vostro 3405(BIOSバージョン1.34.0)
- Vostro 3425(BIOSバージョン1.30.0)
- Vostro 3525(BIOSバージョン1.30.0)
Cause
この問題は、BIOSコードに関連しています。
Resolution
注:アップデートを開始する前に、次の手順を実行します。
- すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
- ACアダプターを接続します。
BIOSをアップデートすると、問題が解決します。
- Inspiron 15 3515: コンピューターでBIOSをバージョン1.36.1以降にアップデートすると、この問題は解決します。
- Inspiron 15 3525: PCのBIOSをバージョン1.31.1以降にアップデートすると、この問題は解決します。
- Inspiron 3505: PCのBIOSをバージョン1.35.1以降にアップデートすると、問題が解決します。
- Vostro 15 3515 PCのBIOSをバージョン1.36.1以降にアップデートすると、問題が解決します。
- Vostro 3405 PCのBIOSをバージョン1.35.1以降にアップデートすると、問題が解決します。
- Vostro 3425 PCのBIOSをバージョン1.31.1以降にアップデートすると、問題が解決します。
- Vostro 3525 PCのBIOSをバージョン1.31.1以降にアップデートすると、問題が解決します。
BIOSをダウンロードしてインストールするには、『 BIOS Update Guide』を参照してください。
Affected Products
Inspiron 3505, Inspiron 15 3515, Inspiron 15 3525, Vostro 3405, Vostro 3425, Vostro 15 3515, Vostro 3525Article Properties
Article Number: 000395943
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.