SRDF-адаптер для VMware Site Recovery Manager: Failover test SRA провалився через помилку «Не вдалося створити знімки реплік-пристроїв»

Summary: SRDF-адаптер для VMware Site Recovery Manager: Failover test test SRA не вдався через помилку: "Не вдалося створити знімки реплік пристроїв. Не вдалося створити знімок репліки пристрою . Команда SRA 'testFailoverStart' не виконала для пристрою ''. Виникла помилка під час виконання операції запуску testfailover» ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Помилки з журналу SRA: 

[ПОМИЛКА]: У Symm Dev [XXXXX] на Symm [000XXXXXXXX] вимкнено консистенцію. Адаптер настійно рекомендує забезпечити узгодженість між вхідними RDF-пристроями, якщо пристрої не належать до однієї групи РА і не є синхронними

[ERROR]: У Symm Dev [XXXXX] на Symm [000XXXXXXXX] вимкнено консистенцію. Адаптер настійно рекомендує забезпечити узгодженість між вхідними RDF-пристроями, якщо пристрої не належать до однієї групи РА і не є синхронними

 

Пристрої, про які йдеться (зазначені у наведеній помилці), є частиною синхронної реплікації, а НЕ асинхронної реплікації.

Cause

Хоча ці пристрої не є частиною асинхронної реплікації, помилка свідчить про узгодженість. Це пов'язано з тим, що група захисту містила пристрої, які належали до кількох RDF-груп, і ці пристрої не були згруповані. 

Resolution

Є два варіанти:

  1. Додайте всі пристрої до однієї RDF-групи.
  2. Згрупуйте всі пристрої (з кількох RDF-груп) у композитну групу.

Якщо захисна група містить пристрої з кількох RDF-груп, то всі пристрої мають бути згруповані в композитну групу.

Рекомендація та найкраща практика — мати пристрої з однієї групи RDF в одній групі захисту. 

Affected Products

SRDF Adapter for VMware Site Recovery Manager
Article Properties
Article Number: 000399074
Article Type: Solution
Last Modified: 03 Dec 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.