Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Article Number: 000050050


Data Protection Advisor: End time of TSM Command Event Details report in DPA v6 cannot reflect command end time as in DPA v5

Article Content


Symptoms



In DPA v5, we used to have report "TSM Command Event Details"  to report TSM command start time and end time correctly as what we queried from TSM server.

Since DPA v6, the 'end time' filed is hidden by default and always reported as "Jan 18, 2038", while "start time" field changes to "state time".

Cause

This is a known Bug/Defect in Data Protection Advisor.

Resolution

Resolved in Data Protection Advisor 6.3.0 patch 130 and above.
Resolved in Data Protection Advisor 6.4.0 patch 67 and above.

The Patch is available through Dell EMC Technical Support.

Please contact Dell EMC Technical Support for further details or information.

Article Properties


Affected Product

Data Protection Advisor

Product

Data Protection Advisor

Last Published Date

20 Nov 2020

Version

2

Article Type

Solution