Avamar GLR for Exchange (ItemPoint) browse non mostra il percorso edb/log nell'interfaccia utente
Resumen: Avamar Granular Level Recovery (GLR) for Exchange (ItemPoint) browse non mostra il percorso edb/log nell'interfaccia utente.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
L'esplorazione di Avamar GLR for Exchange (ItemPoint) non mostra il percorso edb/log nell'interfaccia utente.
Sul client di destinazione (proxy GLR) nel file avexglr_plugin.log (che si trova in Avamar VAR: C:\Programmi\avs\var) vediamo i seguenti errori:
Sul client di destinazione (proxy GLR) nel file avexglr_plugin.log (che si trova in Avamar VAR: C:\Programmi\avs\var) vediamo i seguenti errori:
2022-08-17 23:38:12 avexchglr Info : Manager finished
2022-08-17 23:38:12 avexchglr Info : Obtaining available VSS providers
2022-08-17 23:38:12 avexchglr Info : Gathering writer metadata...
2022-08-17 23:38:16 avexchglr Error :
ERROR: Win32 call L"GetVolumePathNameW" failed.
2022-08-17 23:38:16 avexchglr Error : Exchange GLR mount and restore operations unable to complete.
2022-08-17 23:40:02 avexchglr Info : Cancel request received - no assistant or aborted assistant
2022-08-17 23:41:06 avexchglr Error : Could not set state machine to 'plugin timed out', because of STATE_EVENT_IGNORED - Ignoring requested state transition for the 'plugin_timedout' event with transition cause of 'CAUSE_PLUGIN_TIMEDOUT' while in the 'STATE_NOT_MOUNTED' state
Causa
L'unità esistente viene montata da Dell Elastic Cloud Storage (ECS) utilizzando GeoDrive.
Ciò causa problemi di mount per il driver EldoS , utilizzato da Avamar GLR.
Ciò causa problemi di mount per il driver EldoS , utilizzato da Avamar GLR.
Resolución
Sul client di destinazione (proxy GLR):
- Smontare l'unità utilizzando GeoDrive.
- Accertarsi che non sia presente alcun mount sul proxy e riprovare a eseguire il GLR.
Productos afectados
AvamarPropiedades del artículo
Número del artículo: 000206699
Tipo de artículo: Solution
Última modificación: 21 jul 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.