Avamar GLR for Exchange (ItemPoint) browse geeft geen edb/logboekpad weer in de gebruikersinterface

Resumen: Avamar Granular Level Recovery (GLR) for Exchange (ItemPoint) browse geeft geen edb/logboekpad weer in de gebruikersinterface.

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Síntomas

Avamar GLR for Exchange (ItemPoint) bladeren geeft geen edb/logboekpad weer in de gebruikersinterface.

Op de doelclient (GLR proxy) in het avexglr_plugin.log (in Avamar VAR: C:\Program Files\avs\var) we zien de onderstaande fouten:
 
2022-08-17 23:38:12 avexchglr Info : Manager finished
2022-08-17 23:38:12 avexchglr Info : Obtaining available VSS providers
2022-08-17 23:38:12 avexchglr Info : Gathering writer metadata...
2022-08-17 23:38:16 avexchglr Error : 
ERROR: Win32 call L"GetVolumePathNameW" failed.
2022-08-17 23:38:16 avexchglr Error : Exchange GLR mount and restore operations unable to complete.
2022-08-17 23:40:02 avexchglr Info : Cancel request received - no assistant or aborted assistant
2022-08-17 23:41:06 avexchglr Error : Could not set state machine to 'plugin timed out', because of STATE_EVENT_IGNORED - Ignoring requested state transition for the 'plugin_timedout' event with transition cause of 'CAUSE_PLUGIN_TIMEDOUT' while in the 'STATE_NOT_MOUNTED' state




Causa

De bestaande schijf wordt gekoppeld vanuit Dell Elastic Cloud Storage (ECS) met behulp van GeoDrive.
Dit veroorzaakt koppelproblemen voor de EldoS-driver , die Avamar GLR gebruikt.

Resolución

Op de doelclient (GLR proxy):
  1. Ontkoppel de schijf met GeoDrive.
  2. Zorg ervoor dat er geen koppeling aanwezig is op de proxy en probeer GLR opnieuw uit te voeren. 

Productos afectados

Avamar
Propiedades del artículo
Número del artículo: 000206699
Tipo de artículo: Solution
Última modificación: 21 jul 2023
Versión:  2
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