Avamar: Tworzenie kopii zapasowej obrazu maszyny wirtualnej kończy się niepowodzeniem – kod 10014
Resumen: Tworzenie kopii zapasowej obrazu maszyny wirtualnej kończy się niepowodzeniem, wyświetlając kod błędu 10014 z powodu uszkodzonej kopii zapasowej wykonanej poprzednim razem
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
W rejestrach widoczny jest następujący błąd:
>2020-03-23 08:29:40 avvcbimage Info <14698>: submitting pax container change block extents: >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG0010] pax_container::beginfile(virtdisk-flat.vmdk) returned problem:32 >2020-03-23 08:29:40 avvcbimage Info <9772>: Starting graceful (staged) termination, openPaxFile returned error (wrap-up stage) >2020-03-23 08:29:40 avvcbimage Error <0000>: [IMG1003] Backup of [AVAMAR_AVAMAR_AVAMAR_AVAMAR_ AVAMAR-12] AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)/AVAMAR01 (347ca96a-ccc7-497a-bded-a66fab5f986f)_2.vmdk failed >2020-03-23 08:29:40 avvcbimage Info <16041>: VDDK:VixDiskLib: VixDiskLib_Close: Close disk. >2020-03-23 08:30:27 avvcbimage Info <6033>: Begin STDERR from run-at-end: curl: (35) error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol Use of uninitialized value $availableversion in concatenation (.) or string at /usr/local/avamarclient/etc/scripts/proxymountclient.pl line 284.
Po przeprowadzeniu dalszych badań znaleziono problem z poleceniem „labelnumm” pobranym z poprzedniej kopii zapasowej, która uległa awarii, powodującym błąd:
2020-03-27 10:30:41 avvcbimage Info <11986>: Changed block tracking is engaged for this VM 2020-03-27 10:30:41 avvcbimage Info <11987>: Reference backup is #713 captured on 2020-02-29 23:34:26 2020-03-27 10:30:41 avvcbimage Info <14680>: A reference to a valid prior backup is available so this will be an incremental.
Causa
Uszkodzony numer kopii zapasowej powodujący niepowodzenie tworzenia kopii zapasowej.
Resolución
Obejście umożliwiające rozwiązanie problemu:
- Wyłącz CBT i utwórz pełną kopię zapasową.
- Ponownie włącz CBT, aby sprawdzić, czy przyrostowa kopia zapasowa również działa prawidłowo.
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número de artículo: 000069322
Tipo de artículo: Solution
Última modificación: 17 dic 2025
Versión: 6
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.