Dell Data Securityサーバー コンソールで、Dell Encryptionエージェントが異なるホスト名を報告する
Yhteenveto: この記事では、インベントリーでWindowsクライアントの間違ったホスト名を報告する問題を修正するための手順について説明します。
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
対象製品:
- Dell Encryption
- Dell Endpoint Security Suite Enterprise
対象オペレーティング システム:
- Windows
Syy
Dell Data Security製品で、hostsファイルに現在のホスト名以前の異なるホスト名があると、サーバーへのインベントリー アップロードの際に間違ったホスト名が報告されることがあります。
Tarkkuus
- C:\Windows\System32\drivers\etcにあるhostsファイルを編集します。

- 現在のホスト名がhostsファイルの最初のエントリーになるように順序を変更します。

注:現在のホスト名の後になる必要のある他のエイリアスをhostsファイル内に指定することもできます。
- 終了したら、 File>Saveをクリックします。
- ホスト名は、次回のインベントリーのアップロード時にサーバー内で変更されます。
サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。
Lisätietoja
Videot
Tuotteet, joihin vaikutus kohdistuu
Dell Encryption, Dell Endpoint Security Suite EnterpriseArtikkelin ominaisuudet
Artikkelin numero: 000187320
Artikkelin tyyppi: Solution
Viimeksi muutettu: 20 toukok. 2024
Versio: 4
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.