Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning

Résumé: Avamar VM-avbildssäkerhetskopiering misslyckas med felet "No Proxy" på grund av avbruten vCenter-anslutning.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Aktivitetsövervakaren i Avamar-gränssnittet visar "No Proxy".

Aktivitetsövervakaren i Avamars grafiska användargränssnitt visar

VMware-avbildssäkerhetskopiering på begäran misslyckas med följande:

Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
: Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.
Information om evenemanget:
Händelsekod: 30931
Kategori: ALLVARLIGHETSGRAD FÖR PROGRAM
PROCESSsammanfattning
Det gick inte att initiera säkerhetskopiering eller återställning av den virtuella datorn.

Om en begäran om gruppsäkerhetskopiering initieras:
 

Om en begäran om gruppsäkerhetskopiering initieras.
 

Cause

Det uppstod ett avbrott i anslutningen till vCenter.
Det här påverkar vanligtvis säkerhetskopieringar för alla VM-klienter.

Résolution

  1. Kontrollera att Avamar kan ansluta till vCenter
  2. Gå till fönstret Administration och klicka på vCenter-rotdomänen
  3. Klicka på vCenter-klientanslutningsobjektet och redigera klienten
  4. Kontrollera att Avamar-serverns IP-adress eller värdnamn är giltigt
  5. Kontrollera att det vCenter-användarkonto som Avamar använder är giltigt
  6. Klicka på OK för att verifiera att Avamar ansluter till vCenter
  7. Starta även om MCS-tjänsten på Avamar-servern för att rensa eventuella problem med vCenter-anslutningscachelagring om anslutningen till vCenter avbröts på grund av vCenter-underhåll eller nätverksavbrott.

Informations supplémentaires

Produits concernés

Avamar

Produits

Avamar
Propriétés de l’article
Numéro d’article: 000033587
Type d’article: Solution
Dernière modification: 14 août 2023
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.