Unisphere for PowerMax: Remote Syslog Configuration Fails with Error Message "java.net.SocketException: Connection reset"
Résumé: Remote syslog configuration fails with error "java.net.SocketException: Connection reset."
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
When trying to configure Remote Syslog from Setting > Security > Remote syslog in Unisphere for PowerMax, it fails with error:
smas.log only has the following entries:
java.net.SocketException: Connection reset
Figure 1: Error:
java.net.SocketException: Connection reset
smas.log only has the following entries:
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
Cause
This error is due to a network issue.
Résolution
The user's network team found that the traffic was blocked for port 6514. Once the network issue was resolved, they could configure Remote syslog.
Produits concernés
Unisphere for PowerMaxPropriétés de l’article
Numéro d’article: 000204186
Type d’article: Solution
Dernière modification: 11 juil. 2024
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.