Unisphere для PowerMax. Сбой конфигурации удаленного syslog с сообщением об ошибке «java.net.SocketException: Сброс подключения»

Résumé: Сбой конфигурации удаленного syslog с ошибкой «java.net.SocketException: Сброс подключения».

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

При попытке настроить удаленный системный журнал из раздела Настройка > безопасности > удаленного системного журнала в Unisphere для PowerMax происходит сбой с ошибкой:
java.net.SocketException: Connection reset
 
java.net.SocketException: Сброс подключения
Рис. 1. Ошибка. java.net.SocketException: Сброс подключения

smas.log содержит только следующие записи:
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset

Cause

Эта ошибка вызвана проблемой с сетью.

Résolution

Сетевая команда пользователя обнаружила, что трафик заблокирован для порта 6514. После того как проблема с сетью будет устранена, можно настроить удаленный системный журнал.

Produits concernés

Unisphere for PowerMax
Propriétés de l’article
Numéro d’article: 000204186
Type d’article: Solution
Dernière modification: 11 juil. 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.