Unisphere pour PowerMax : La configuration du journal syslog distant échoue avec le message d’erreur « java.net.SocketException : Connection reset. »

Résumé: La configuration du journal syslog distant échoue avec l’erreur « java.net.SocketException : Connection reset. »

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque vous tentez de configurer le journal syslog distant à partir de l’option Setting > Security > Remote syslog dans Unisphere for PowerMax, il échoue avec l’erreur suivante :
java.net.SocketException: Connection reset
 
java.net.SocketException : Réinitialisation de la connexion
Figure 1 : Error: java.net.SocketException: Réinitialisation de la connexion

smas.log ne contient que les entrées suivantes :
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset

Cause

Cette erreur est due à un problème réseau.

Résolution

L’équipe réseau de l’utilisateur a constaté que le trafic était bloqué pour le port 6514. Une fois le problème de réseau résolu, ils ont pu configurer le journal syslog distant.

Produits concernés

Unisphere for PowerMax
Propriétés de l’article
Numéro d’article: 000204186
Type d’article: Solution
Dernière modification: 11 juil. 2024
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.