Server NetWorker hlásí chybu "Error: Server je zakázán, duplicitní možnosti povolení"

Riepilogo: Server NetWorker hlásí chybu "Error: Server is disabled, duplicate enablers" po upgradu NetWorker. Existují duplicitní položky licence na aktualizaci CLP

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • Server NetWorker byl migrován na nového hostitele se stejnou adresou hostname/IP jako předchozí server. Starý server je offline, ze sítě již není přístupný.
  • Na novém serveru byl upgradován software NetWorker z verze NetWorker 8.x na 18.x nebo novější.
  • Server je zakázán s následující výstrahou v konzoli NetWorker Management Console (NMC) "Error: Server je zakázán, duplicitní možnosti povolení"
  • Používá se model staršího aktivačního kódu.

Causa

Byly vytvořeny dvě licence CLP-Update. Protože jsou k dispozici dva servery, je zakázán. Z konzole NMC nelze odstranit duplicitní licenci.

Risoluzione

Následujícím postupem odstraňte jednu z licencí pro aktualizaci clP.
  1. Vytvořte kopii adresáře \nsr\res\nsrdb.
  2. Collect bootstrap info: mminfo -B (Shromažďování informací o systému bootstrap: mminfo -B)
  3. Shromážděte kopii všech licencí použitých v režimu nsradmin (režim offline).
    1. nsradmin -d path_to_nsrdb_dir
    2. zobrazit název; aktivační kód; ověřovací kód
    3. typ tisku: licence nsr
  4. Odstraňte některou z "licencí clP Update".
    1. typ tisku: licence nsr; Jméno: "Licence pro aktualizaci CLP"
    2. Odstranit
    3. yes
    4. ne (je třeba odstranit pouze jednu)
    5. Ukončete
  5. Restartujte služby NetWorker:
Linux: nsr_shutdown
spuštění služby networker
Windows: net stop nsrexecd /y
net start nsrd
net start gstd
(pokud je konzole NMC nainstalována na stejném hostiteli)

Prodotti interessati

NetWorker

Prodotti

NetWorker
Proprietà dell'articolo
Numero articolo: 000171568
Tipo di articolo: Solution
Ultima modifica: 28 mag 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.