NetWorker-palvelin näyttää virheilmoituksen Error: Server is disabled, duplicate enablers"
Riepilogo: NetWorker-palvelin näyttää virheilmoituksen Error: Server is disabled, duplicate enablers" after upgrading NetWorker. CLP Update -lisenssimerkintöjen kaksoiskappaleet ovat olemassa
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
- NetWorker-palvelin siirrettiin uuteen isäntään, jolla on sama isäntänimi/IP-osoite kuin edellisellä palvelimella. Vanha palvelin on offline-tilassa, eikä sitä voi enää käyttää verkossa.
- Uusi palvelin on päivitetty NetWorker-ohjelmistosta 8.x versioon 18.x tai uudempaan.
- Palvelin poistetaan käytöstä, ja NetWorker Management Consolessa (NMC) näkyy virheilmoitus Error: Server is disabled, duplicate enablers"
- Vanha enabler-koodimalli käytössä.
Causa
Kaksi CLP-Update-lisenssiä luotiin. Koska palvelimia on kaksi, se on poissa käytöstä. NMC:stä ei voi poistaa monistettuja käyttöoikeuksia.
Risoluzione
Poista jokin CLP-päivityslisenssi seuraavasti.
- Luo \nsr\res\nsrdb-hakemiston kopio.
- Käynnistystietojen kerääminen: mminfo -B
- Kerää kopio kaikista nsradminin käyttöoikeuksista (offline-tila)
- nsradmin -d path_to_nsrdb_dir
- näytä nimi enabler-koodi; valtuutuskoodi
- tulostustyyppi: nsr-käyttöoikeus
- Poista jokin CLP Update License -käyttöoikeuksista
- tulostustyyppi: nsr license; Nimi: CLP-päivityslisenssi
- Poista
- yes
- ei (vain yksi niistä on poistettava)
- Lopettaa
- Käynnistä NetWorker-palvelut uudelleen:
Linux: nsr_shutdown
service networker start (palveluverkon käynnistys)
Windows: net stop nsrexecd /y
net start nsrd
net start gstd (jos NMC on asennettu samaan isäntään)
net start gstd (jos NMC on asennettu samaan isäntään)
Prodotti interessati
NetWorkerProdotti
NetWorkerProprietà dell'articolo
Numero articolo: 000171568
Tipo di articolo: Solution
Ultima modifica: 28 mag 2025
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.