NetWorker server reports "Error: (Feil: Serveren er deaktivert, dupliserte enablers»

Riepilogo: NetWorker server reports "Error: (Feil: Serveren er deaktivert, dupliserte enablers" etter oppgradering av NetWorker. Dupliserte clp-oppdateringslisensoppføringer finnes

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • NetWorker-serveren ble migrert til en ny vert med samme vertsnavn/IP-adresse som forrige server. Den gamle serveren er frakoblet, og er ikke lenger tilgjengelig på nettverket.
  • Den nye serveren har fått NetWorker-programvaren oppgradert fra NetWorker 8.x til 18.x eller nyere.
  • Serveren er deaktivert med følgende varsel i NetWorker Management Console (NMC) "Error: Serveren er deaktivert, dupliserte enablers»
  • Eldre aktiveringskodemodell i bruk.

Causa

To CLP-Update-lisenser ble opprettet. Siden det er to, er serveren deaktivert. Duplisert lisens kan ikke slettes fra NMC.

Risoluzione

Slett én av CLP-oppdateringslisensene med følgende prosedyre.
  1. Opprett en kopi av \nsr\res\nsrdb-katalogen.
  2. Samle inn bootstrap-informasjon: mminfo -B
  3. Samle inn en kopi av alle lisenser som brukes fra nsradmin (frakoblet modus)
    1. nsradmin -d path_to_nsrdb_dir
    2. show name; enabler-kode, godkjenningskode
    3. utskriftstype: nsr-lisens
  4. Slett én av CLP-oppdateringslisensene
    1. skriv ut type: nsr license; navn: "CLP Update License" (CLP-oppdateringslisens)
    2. Slette
    3. ja
    4. nei (vi trenger bare å slette én av dem)
    5. Avslutte
  5. Start NetWorker-tjenester på nytt:
Linux: nsr_shutdown
start av service networker
Windows: net stop nsrexecd /y
net start nsrd
net start gstd
(hvis NMC er installert på samme vert)

Prodotti interessati

NetWorker

Prodotti

NetWorker
Proprietà dell'articolo
Numero articolo: 000171568
Tipo di articolo: Solution
Ultima modifica: 28 mag 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.