RecoverPoint for VMs: Wtyczka HTML5 nie jest wdrażana w vCenter

Riepilogo: Po zakończeniu konfiguracji wtyczki RecoverPoint HTML5 na stronie Deployer nie będzie widoczna wtyczka wdrażana w vCenter.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Po zakończeniu konfiguracji wtyczki RecoverPoint HTML5 na stronie Deployer zostanie wyświetlony komunikat o pomyślnej konfiguracji.

Mimo że przyjrzysz się: vCenter -> Administration -> Solutions -> wtyczki klienckie, nie będzie widoczna wdrażana wtyczka "RecoverPoint for Virtual Machines ".

Causa

Przyczyna zachowań jest związana z poprzednią konfiguracją systemu RecoverPoint.

Początkowo serwer wtyczki został skonfigurowany tak, aby uzyskać dostęp do 2 vCenter (nie w trybie połączonym). Ta konfiguracja nie jest obsługiwana przez RecoverPoint for Virtual Machines, jeśli vCenter nie jest w trybie połączonym, potrzebny jest 1 serwer Dodatku RecoverPoint na vCenter. 

Gdy wtyczka jest wyrejestrowana z modułu MOB, zostaną pozostałe szczegóły, które blokują dalsze wdrożenia wtyczek.

Risoluzione

W celu rozwiązania powyższego problemu należy wykonać poniższe czynności.
 
  1. Zamknięcia Serwer wtyczek RecoverPoint for Virtual Machines
  2. Dostęp do https://vCenterIP/mob MOB
  3. Kliknij następujące hiperłącze:  Content -> ExtensionManager 
  4. Rozszerzenie wyrejestrowania: com.dell.recoverpoint.vc.h5plugin i com.emc.recoverpoint.vwc
  • Wprowadź powyższe nazwy rozszerzeń po wybraniu hiperłącza UnregisterExtension 
       5. Wróć do strony głównej modułu MOB i przejdź do sekcji Content -> CustomFieldsManager
6. Przejrzyj pole Wartość w obszarze Właściwości i zanotuj wartość int dla pól zawierających nazwę typu "config". RecoverPoint_TOKEN; xxxxxxxxxxxxxx"
  • Wróć do CustomFieldsManager i wybierz metodę RemoveCustomFieldDef. Wprowadź wartość int dla pól przejrzanych w 6.
                  7. Zatrzymaj usługę vsphere-ui
  • Uzyskaj dostęp do systemu vCenter, którego dotyczy problem, przy użyciu putty lub konsoli internetowej i uruchom polecenie: service-control --stop vsphere-ui
                  8. Usuń wszystkie foldery odnoszące się do wtyczki RecoverPoint HMTL5
  • Uzyskaj dostęp do systemu vCenter, którego dotyczy problem, za pomocą SSH i uruchom polecenie: znajdź /|egrep -i "com.dell.recoverpoint" |xargs rm -rf {} \;
                  9. Uruchomienie usługi vsphere-ui
  • Uzyskaj dostęp do systemu vCenter, którego dotyczy problem, przy użyciu putty lub konsoli internetowej i uruchom polecenie: service-control --start vsphere-ui
                10. Uruchomić Serwer
wtyczki RecoverPoint for Virtual Machines 11. Konfiguracja wtyczki ze strony Deployer 
  • Przejdź do strony https://vRPA_Management_IP/WDM/#!/welcome
  • Wybierz opcję Konfiguracja serwera wtyczki
Po wykonaniu wszystkich powyższych czynności poczekaj kilka minut na nawiązanie przez wtyczkę RecoverPoint wszelkiej niezbędnej komunikacji między vCenter i klastrem RPA. Uzyskaj dostęp do wtyczki RecoverPoint w vCenter i zobaczysz wszystkie szczegóły.

Prodotti interessati

RecoverPoint for Virtual Machines
Proprietà dell'articolo
Numero articolo: 000183980
Tipo di articolo: Solution
Ultima modifica: 27 set 2023
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.