ECS : GUI Error 6500 (http: 500) : Internal Server Error. An internal server error occurred.

Riepilogo: Cet article de la base de connaissances explique pourquoi l’interface utilisateur ECS ne parvient pas à se connecter en raison de l’erreur de connexion 6500 (http : 500) : Internal Server Error. An internal server error occurred. Please try again. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Lorsque vous vous connectez à l'interface utilisateur sur un nœud spécifique, l'erreur suivante s'affiche sur le tableau de bord ou la notification du contrat de licence de l'utilisateur final :
Erreur 6500

 

Causa

Trois services ECS sont responsables de la connexion à l’interface utilisateur, stat, « ecsportalsvc » et « obcontrolsvc » : ils ont des entrées obsolètes qui ne permettent pas à l’interface utilisateur de se connecter.

 

Risoluzione

Sur le nœud concerné, redémarrez stat, ecsportalsvc et obcontrolsvc. Il n’y a aucun impact sur le redémarrage de ces services, mais il convient de noter que toutes les alertes générées sur l’interface utilisateur d’un autre nœud sont désormais liées à ces redémarrages :

 

Utilisation des outils de service :

admin@node1:~> svc_node services restart -nw 10 -srv stat ecsportalsvc objcontrolsvc -n self
Starting utility inside a screen session

 

Confirmez sur le nœud concerné (rack 1 nœud 1) que les services ont redémarré et assurez-vous qu’aucun service n’est en cours d’exécution :

admin@node1:~> svc_node services -status
svc_node v1.2.1 (svc_tools v2.1.0)                 Started 2022-02-25 11:40:49

Node r1n1:
    Services running:
        fabric-agent

        blobsvc        (102925) Started: 2021-12-20 17:07:17      cm             (102859) Started: 2021-12-20 17:07:17
        coordinatorsvc (102843) Started: 2021-12-20 17:07:17      dataheadsvc    (102935) Started: 2021-12-20 17:07:17
        dtquery        (102951) Started: 2021-12-20 17:07:17      ecsportalsvc   (66505)  Started: 2022-02-25 11:31:08
        eventsvc       (102932) Started: 2021-12-20 17:07:17      georeceiver    (102950) Started: 2021-12-20 17:07:17
        metering       (102908) Started: 2021-12-20 17:07:17      objcontrolsvc  (69329)  Started: 2022-02-25 11:31:32
        resourcesvc    (102939) Started: 2021-12-20 17:07:17      rm             (102851) Started: 2021-12-20 17:07:17
        sr             (102905) Started: 2021-12-20 17:07:17      ssm            (102899) Started: 2021-12-20 17:07:17
        stat           (65535)  Started: 2022-02-25 11:30:55      storageserver  (102896) Started: 2021-12-20 17:07:17
        vnest          (102847) Started: 2021-12-20 17:07:17

    Services not running:
        <none>

 

Revenez à l’interface utilisateur ECS pour vous connecter sans problème.

 

Prodotti interessati

ECS

Prodotti

ECS Appliance, ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
Proprietà dell'articolo
Numero articolo: 000196746
Tipo di articolo: Solution
Ultima modifica: 05 mar 2024
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.