Backup Software Does Not Detect NVME SSD on Precision 5820

Riepilogo: This article describes what to do when backup or pre-boot tools fail to detect NVME SSD drives in the Precision 5820 computer.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

When preboot drive image tools or backup software like Acronis is used on NVMe SSD equipped Precision 5820 computers, the software does not detect the SSD. This issue occurs when the SSD is installed in a Zoom Extension-Card in PCIe Slot 1 or Flex Bays.

Causa

The boot computer of the backup tool that does not support Intel Volume Management Device (VMD). Disabling VMD makes the SSDs visible to these tools as long they have native NVMe drivers included.

Risoluzione

Solution 1:
Temporarily disable Intel VMD in the system BIOS configuration. With VMD disabled, any preboot backup tool with native NVMe support should detect the SSDs properly and work as expected.
To be able to boot the computer afterwards, VMD has to be reenabled. Otherwise the computer is not able to boot properly.

Solution 2:
If preboot imaging software is planned to be used in advance, and VMD features are not necessary (NVMe RAID etc.) disable Intel VMD before installing the main operating system on the computer. This allows the use of third-party backup tools without VMD support at any time with no need to temporarily change settings.

Prodotti interessati

Precision 5820 Tower
Proprietà dell'articolo
Numero articolo: 000199230
Tipo di articolo: Solution
Ultima modifica: 22 apr 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.