PowerStore: RSC does not function after NDU

Riepilogo: After upgrading PowerStore software, RSC shows as enabled but RSC credentials do not work for Remote Access via SupportAssist.

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Sintomi

Even though RSC has been enabled by the customer prior to the upgrade, Support/Services are unable to use RSC credentials to gain remote access to the PowerStore.  Regular SSH password still works, and operation of the system and SupportAssist functionality is otherwise unaffected.

This issue affects all PowerStore OS versions from 2.0 through 3.2.

Causa

The reinitialize of SupportAssist that occurs as part of the final steps of the upgrade ends up removing the supporting filesystems and recreating them, but there is a missing step in reinitiating RSC support.

Risoluzione

Disabling and reenabling SupportAssist will resolve the issue. It is recommended to wait 15 minutes before restarting to ensure that the SupportAssist was disabled.

If the issue persists, contact technical support for assistance.

Prodotti interessati

PowerStore, PowerStoreOS

Prodotti

SupportAssist
Proprietà dell'articolo
Numero articolo: 000203277
Tipo di articolo: Solution
Ultima modifica: 27 lug 2023
Versione:  5
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