CloudLink: Errore "Customer name XXXXXXXXX differs from current customer name"
Riepilogo: Durante l'upload di una nuova licenza in Cloudlink viene visualizzato l'errore "Customer name XXXXXXXX differs from current customer name".
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Sintomi
Durante l'upload di una nuova licenza in Cloudlink viene visualizzato l'errore "Customer name XXXXXXXX differs from current customer name".
Errore:

Errore:

Causa
Licenza di valutazione installata.
Nell'interfaccia utente di CloudLink, accedere a SYSTEM > License. Controllare se viene visualizzato "CloudLinkEval" a indicare che il cliente sta utilizzando una licenza di valutazione.
Nell'interfaccia utente di CloudLink, accedere a SYSTEM > License. Controllare se viene visualizzato "CloudLinkEval" a indicare che il cliente sta utilizzando una licenza di valutazione.
Risoluzione
Se un cliente utilizza una licenza di valutazione, deve essere rimossa prima di applicare la nuova licenza permanente.
Prima di eliminare la licenza di valutazione, eseguire un backup CloudLink dall'interfaccia utente e dalle istantanee di tutti i nodi CloudLink. Le istantanee sono particolarmente importanti nel caso in cui sia necessario tornare rapidamente al point-in-time prima di eliminare la licenza.
Nell'interfaccia utente di CloudLink, passare a SYSTEM > License, selezionare la licenza di valutazione e cliccare su "Delete".
Quindi, riprovare a caricare la nuova licenza.
IMPORTANTE:
se il cliente dispone solo di una licenza di valutazione KMIP, è consigliabile rimuovere e aggiungere la nuova licenza. Tuttavia, se il cliente dispone di una licenza di capacità (come quella utilizzata per PowerFlex), non deve essere rimossa. In particolare se la licenza è scaduta. La rimozione di una licenza di capacità interromperà la funzionalità in CloudLink e, se la licenza è scaduta, non sarà possibile riapplicarla dopo la rimozione.
Prima di eliminare la licenza di valutazione, eseguire un backup CloudLink dall'interfaccia utente e dalle istantanee di tutti i nodi CloudLink. Le istantanee sono particolarmente importanti nel caso in cui sia necessario tornare rapidamente al point-in-time prima di eliminare la licenza.
Nell'interfaccia utente di CloudLink, passare a SYSTEM > License, selezionare la licenza di valutazione e cliccare su "Delete".
Quindi, riprovare a caricare la nuova licenza.
IMPORTANTE:
se il cliente dispone solo di una licenza di valutazione KMIP, è consigliabile rimuovere e aggiungere la nuova licenza. Tuttavia, se il cliente dispone di una licenza di capacità (come quella utilizzata per PowerFlex), non deve essere rimossa. In particolare se la licenza è scaduta. La rimozione di una licenza di capacità interromperà la funzionalità in CloudLink e, se la licenza è scaduta, non sarà possibile riapplicarla dopo la rimozione.
Prodotti interessati
CloudLink SecureVM, CloudLinkProprietà dell'articolo
Numero articolo: 000204739
Tipo di articolo: Solution
Ultima modifica: 17 set 2024
Versione: 2
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