Dell VxRail: Internetopdateringer vises: "Ingen tilgængelige systemopdateringer.".
Riepilogo: Internetopdateringer returneres med en meddelelse, der viser: "Ingen tilgængelige systemopdateringer.".
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Internetopdateringer vises med "Ingen tilgængelige systemopdateringer".

Figur 1: Opdateringer vises med "Ingen tilgængelige systemopdateringer".
Meddelelsen ses på short.term.log:
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO] acgcataservice.py get_catalogs() (80): Close client object instance"
Causa
Hvis der bruges en proxy, der kræver godkendelse, men der ikke er angivet legitimationsoplysninger, viser internetopdateringer muligvis ingen tilgængelige opdateringer.
Risoluzione
For at løse dette problem skal du opdatere VxRail Manager-proxykonfigurationen til at bruge legitimationsoplysninger til at godkende med serveren.
Klynge > Konfigurer > VxRail > Networking > rediger proxyindstillinger:

Figur 2: Indtast brugernavn og adgangskode for proxyserverlegitimationsoplysninger.
Prodotti interessati
VxRailProprietà dell'articolo
Numero articolo: 000215570
Tipo di articolo: Solution
Ultima modifica: 09 ago 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.