Dell VxRail: Internett-oppdateringer vises: "Ingen tilgjengelige systemoppdateringer."
Riepilogo: Internett-oppdateringer returneres med en melding som viser: "Ingen tilgjengelige systemoppdateringer."
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Internett-oppdateringer vises med «No Available System Updates» (Ingen tilgjengelige systemoppdateringer).

Figur 1: Oppdateringene vises med meldingen No Available System Updates (Ingen tilgjengelige systemoppdateringer).
Melding vises på kort sikt.log:
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496634511Z stderr F raise MaxRetryError(_pool, url, error or ResponseError(cause))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496637421Z stderr F urllib3.exceptions.MaxRetryError: HTTPSConnectionPool(host='colu.dell.com', port=443): Max retries exceeded with url: /soap/rpc (Caused by ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 Proxy Authentication Required',)))"
"2023-07-05 19:31:44,299" microservice.do-ecosystem "2023-07-05T19:31:43.496701844Z stderr F 2023-07-05 19:31:43,496 [INFO] acgcataservice.py get_catalogs() (80): Close client object instance"
Causa
Hvis en proxy brukes som krever godkjenning, men legitimasjon ikke er angitt, kan det hende at Internett-oppdateringer ikke viser noen tilgjengelige oppdateringer.
Risoluzione
For å løse dette problemet oppdaterer du VxRail Manager-proxykonfigurasjonen for å bruke legitimasjon for å godkjenne med serveren.
Klynge > konfigurere > VxRail > networking > redigere proxy-innstillinger:

Figur 2: Angi brukernavn og passord for proxyserverlegitimasjon.
Prodotti interessati
VxRailProprietà dell'articolo
Numero articolo: 000215570
Tipo di articolo: Solution
Ultima modifica: 09 ago 2023
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.