「Data Domain:電源供給ユニット(PSU)アラートのトラブルシューティング

概要: この記事では、Data Domainシステムで電源供給ユニット(PSU)のアラートを特定して解決する方法について説明します。PSUステータス インジケーター、CLIとUIを使用した検証方法、推奨されるトラブルシューティング手順について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

手順

現象

  • Data Domain System Manager(UI)またはCLIでPSUアラートが報告される
  • システムの正常性ステータスに「Degraded」と表示される
  • 自動サポート ログにPSUの問題が示される
  • PSUステータスが「電源未投入」、「不在」、「障害」、「故障」、または「使用不可」と表示される

原因

PSUアラートは、次の1つ以上の条件によってトリガーされる可能性があります。

ステータス 説明
OK PSUにAC電源が供給されており、正常に機能しています。
低下 PSUの1つが出力していません。
考えられる原因:

    * AC電源ケーブルの緩み
* PSUの障害

PSUの電源が供給されていない、または存在しない場合、AutosupportはステータスをDegradedと報告します。PSUの冗長性が失われたため、システムが劣化状態になっています。
Unpowered PSUにAC電源が供給されていません。
考えられる原因:

    * PSUが不良な電源回路に接続されている。
    *電源ケーブルが緩んでいるか、抜かれています。
    * 状況によっては、PSUに障害が発生することがあります。
「Absent」 *PSUが物理的に存在しないか、スロットで使用できません。
*考えられる原因としては、スロットでPSUが認識されないことが考えられます。
*PSUが正常または障害ありのいずれかの場合に、Absentステータスと報告されます。
失敗 PSUは正常ではありません。
Faulty PSUは正常ではありません。
Unavailable(使用不可) これは、PSUのレポート ステータスに問題がある可能性があります。DDを再起動します。問題が解決しない場合は、サポートにお問い合わせください。

解決策

手順1:PSUステータスを確認します。

CLIの使用

  1. SSH、Telnet、またはシリアル コンソールを使用してData Domainシステムに接続します。
  2. 以下のコマンドを実行します。
    • # alerts show current  
      # enclosure show all

Web UIの使用

  1. ブラウザーを開き、システムのホスト名またはIPアドレスを入力します。
  2. Data Domain System Managerにログインします。
  3. 次にアクセスします:
    • Health > Alerts > Current Alerts
    • ハードウェア > 詳細な PSUステータスのシャーシ
Data Domain System Managerインターフェイス 

 

  • UI内で詳細を確認するには、[Hardware > Chassis]をクリックします。

    Data Domain System Managerインターフェイス 
    Data Domain System Managerインターフェイス 


    手順2:PSUアラートのトラブルシューティング

    • すべての電源ケーブルの両端がしっかりと接続されていることを確認します。
    • 電源(UPS、PDUなど)が安定しており、十分な容量があることを確認します。
    • 最近のメンテナンス アクティビティーによってアラートがトリガーされたかどうかを確認します。
    • アラートが解決しない場合は、サポートにお問い合わせください。

その他の情報

対象製品

Data Domain

製品

Data Domain, Data Domain Deduplication Storage Systems
文書のプロパティ
文書番号: 000010794
文書の種類: How To
最終更新: 28 10月 2025
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。