由于 vCenter 连接中断,Avamar 虚拟机映像备份失败,并显示“No Proxy”(无代理)错误

概要: 由于 vCenter 连接中断,Avamar 虚拟机映像备份失败,并显示“无代理”错误。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Avamar UI 中的 Activity Monitor 显示“No Proxy”。

Avamar GUI 中的活动监视器显示“无代理”

按需 VMware 映像备份失败,并显示以下类别:

应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。

如果启动组备份请求:
 

如果启动组备份请求。
 

原因

与 vCenter 的连接中断。
这通常会影响所有虚拟机客户端的备份。

解決方法

  1. 检查 Avamar 是否可以连接到 vCenter
  2. 转至 管理 窗口,然后单击 vCenter 根域
  3. 单击 vCenter 客户端连接对象并编辑客户端
  4. 验证 Avamar Server IP 或主机名是否有效
  5. 验证 Avamar 使用的 vCenter 用户帐户是否有效
  6. 单击 确定 以验证 Avamar 连接到 vCenter
  7. 另请查看如何重新启动 Avamar Server 上的 MCS 服务,以清除与 vCenter 的连接因 vCenter 维护或网络中断而中断的任何 vCenter 连接高速缓存问题。

その他の情報

対象製品

Avamar

製品

Avamar
文書のプロパティ
文書番号: 000033587
文書の種類: Solution
最終更新: 14 8月 2023
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。