NVP-vProxy: NetWorker Server daemon.raw fel "Det gick inte att hitta den virtuella vProxy-datorn, till exempel UUID"
概要: NetWorker-server daemon.raw fel som anger att det inte går att hitta den virtuella vProxy-datorn (VM) med instans-UUID.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
NetWorker VMware Protection-integreringen konfigureras med vProxy-enheten.
Den virtuella vProxy-maskinen migrerades till en ny vCenter-server.
NetWorker-serverns daemon.raw visar ett felmeddelande med några sekunders mellanrum om att det inte går att hitta UUID:t för den virtuella vProxy-datorn.
Säkerhetskopieringarna av den virtuella datorn (VM) slutförs när de körs på den rapporterade vProxy.
Den daemon.raw visar:
Den virtuella vProxy-maskinen migrerades till en ny vCenter-server.
NetWorker-serverns daemon.raw visar ett felmeddelande med några sekunders mellanrum om att det inte går att hitta UUID:t för den virtuella vProxy-datorn.
Säkerhetskopieringarna av den virtuella datorn (VM) slutförs när de körs på den rapporterade vProxy.
Den daemon.raw visar:
MM/DD/YYYY HH:MM:SS [NETWORKER_SERVER_NAME] nsrd NSR error vProxy '[VPROXY_NAME]' VM not found for instance UUID '50154b1e-4727-a71a-20a6-90b793ffe33d'.
原因
VMware vCenter tilldelar en universell unik identifierare (UUID) till varje virtuell dator när den skapas. vProxy distribuerades på ett vCenter och registrerades på NetWorker-servern med det ursprungliga UUID:t. vProxy migreras senare till en ny vCenter-server, som genererar ett nytt UUID, och den matchar inte längre NetWorker vProxy-certifikatet.
解決方法
vProxy måste omregistreras mot den nya vCenter-servern för att ett nytt certifikat ska kunna genereras.
Stegen för att omregistrera dokumenteras i avsnittet "Avregistrera och omregistrera en vProxy efter borttagning" i Dell NetWorker VMware-integreringsguiden och i artikeln: NVP vProxy: Hur avregistrerar/omregistrerar man en vProxy-enhet?
文書のプロパティ
文書番号: 000034021
文書の種類: Solution
最終更新: 15 10月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。