Avamar - Code symptôme 4202 - Échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

概要: Cet article permet de résoudre le problème : Code symptôme 4202 : échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Le processus de nettoyage de la mémoire Avamar échoue avec ;
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

原因

L’heure n’est pas synchronisée entre un ou plusieurs nœuds de données Avamar et un nœud utilitaire.
Cela entraîne l’échec des activités de maintenance d’Avamar.

解決方法

Solution de contournement :
1. Connectez-vous à Avamar via une session Putty. Chargez les clés d’administration.
Voir Avamar : Comment se connecter à un serveur Avamar et charger différentes clés

2. Vérifiez que l’heure est synchronisée sur tous les nœuds Avamar. Reportez-vous à l’ANNEXE A pour obtenir un exemple de sortie.
 
mapall --all --parallel 'date'


Si l’heure n’est pas synchronisée

3. Suivez les instructions d’Avamar : Comment modifier NTP sur un serveur Avamar à l’aide de asktime pour synchroniser l’heure sur tous les nœuds.

4. Vérifiez si la récupération d’espace s’est terminée avec succès.

その他の情報

ANNEXE A :
Exemple de sortie pour la commande mapall date.
Toutes les heures des nœuds sont synchronisées.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

対象製品

Avamar

製品

Avamar
文書のプロパティ
文書番号: 000039525
文書の種類: Solution
最終更新: 08 7月 2025
バージョン:  11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。