QAディレクトリ内のディスク テスト ファイルが原因でAvamarデータ パーティションがいっぱいになる
概要: QAディレクトリ内のディスク テスト ファイルが原因で、Avamarデータ パーティションがいっぱいになります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Avamarシステムで、オペレーティング システムのファイル システム容量の問題が発生しています。
一般的な症状は次のとおりです。
一般的な症状は次のとおりです。
- ガベージ コレクションまたはチェックポイントが MSG_ERR_DISKFULLで失敗します。
- HFScheckが エラー: avmaint: hfscheck: server_exception(MSG_ERR_STRIPECREATE)で失敗します。
- フル容量のため、バックアップを実行できないか、実行して失敗します。
- バックアップがMSG_ERR_STRIPECREATEで失敗したか、ターゲット サーバーがいっぱいであることを報告しています。
- /data01/cur/gsan.logまたはerr.logには、createstripetask::allocstripeに十分なスペースがありません。
- Avamarサーバーのアクセス状態は管理モードです。
原因
Avamarデータ パーティションには、dtでいっぱいのQAディレクトリが含まれています。Xファイル。これらは、以前に実行したディスク スループット パフォーマンス テスト スクリプトのファイルの上に残されます。 これらのファイルは、すべてのノードに存在する場合があります。
例;
例;
admin@storagenode1:/data04/QA/>: du -cksh *
8.0K storagenode1__data04_dt.log
1.1G dt.0
1.1G dt.1
1.1G dt.10
1.1G dt.11
1.1G dt.12
1.1G dt.13
1.1G dt.14
1.1G dt.15
1.1G dt.16
1.1G dt.17
1.1G dt.18
1.1G dt.19
1.1G dt.2
1.1G dt.3
1.1G dt.4
1.1G dt.5
1.1G dt.6
1.1G dt.7
1.1G dt.8
1.1G dt.9
21G total
解決方法
残りのQAテスト ディレクトリーを削除します。
- 管理者ユーザーとしてログインします。
- SSHキーをロードします。
- 次のコマンドを実行します。
mapall --parallel --bg --user=root --noerror --all+ '/usr/local/avamar/bin/dtsh --cleanup'
その他の情報
dtコマンドは、ベンチマーク パフォーマンス テストを目的として、ノード上のハード ドライブにデータを書き込みます。
コマンドは通常、新しいAvamarシステムのディスク パフォーマンス テストに使用されます。基盤となるディスク ストレージのパフォーマンスが変動する可能性があるAvamar Virtual Editionに便利です。
dtshスクリプトがdtプログラムを起動してディスク スループットをテストするとき。
dtプログラムは、各データ パーティションの下にQAと呼ばれる作業ディレクトリーを作成します。dt.1、dt.2などの名前のファイルは、QAディレクトリに作成されます。
コマンドは通常、新しいAvamarシステムのディスク パフォーマンス テストに使用されます。基盤となるディスク ストレージのパフォーマンスが変動する可能性があるAvamar Virtual Editionに便利です。
dtshスクリプトがdtプログラムを起動してディスク スループットをテストするとき。
dtプログラムは、各データ パーティションの下にQAと呼ばれる作業ディレクトリーを作成します。dt.1、dt.2などの名前のファイルは、QAディレクトリに作成されます。
対象製品
Avamar製品
Avamar, Avamar Data Store, Avamar Server文書のプロパティ
文書番号: 000041013
文書の種類: Solution
最終更新: 25 5月 2025
バージョン: 10
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。