「Avamar VMwareイメージのバックアップ パフォーマンスが遅い(解決パス)(英語)」

概要: Avamar VMwareイメージ レベル バックアップのバックアップ パフォーマンスの低下を診断するのに役立つ記事。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Avamar仮想マシン イメージ バックアップの実行に時間がかかり、バックアップ ウィンドウが終了する前にタイムアウトします。

イメージ バックアップのパフォーマンスが遅いと、VMクライアントにサービスを提供できるイメージ プロキシのプールが不十分な場合、プロキシでボトルネックが発生します

これにより、残りのVMクライアントがプロキシのサービスを待機している間、キューイングが発生します。

原因

VMイメージのバックアップの実行速度が遅くなったり、完了までに時間がかかったりする要因は数多くあります。このタイプの動作に関連する既知の問題については、以下の記事を参照してください。

解決方法

手順1:お客様から「必要な」情報をすべて収集します
状況のトラブルシューティングを開始する前に、環境を詳細に理解しておくことが重要です。次のものを収集します。

また、次の点に注意してください。

  • 使用中のvCenterのバージョン
  • 使用中のプロキシ クライアントのバージョン

手順2:イメージ バックアップのログを収集します。

手順3:既知の問題を確認します。
一般的な問題については、Avamar for VMwareユーザー ガイドの「トラブルシューティング」セクションを確認してください。次に、次の点を確認します。

  • CBTがVMに対して有効になっているかどうかを確認します。

次のVMwareの記事を参照してください。 

  • Broadcom VMwareの記事1020128「仮想マシン上の変更ブロック 追跡(CBT)」

 

  • f)VMware KB記事2145895の問題により、CBTイメージ バックアップはフル バックアップとして実行されていますか? 

手順4:上記の問題を修正した後も問題が解決しない場合は、次のサポート レベルにエスカレーションします。

その他の情報

VMイメージ バックアップは、Avamar Agentがオペレーティング システム内の「ゲスト」サービスとしてインストールされている従来のAvamarバックアップとは異なる動作をします。

従来のファイル システムのバックアップ中に、「avtar」プロセスによってデータセットがスキャンされ、新規または変更済みとして検出されたファイルが処理されます。バックアップの完了にかかる時間は、データセット内のファイル数と、変更されたすべてのファイルの合計サイズに比例します

この動作の詳細については、次を参照してください。

VMイメージ バックアップでは、プロキシはクライアントの仮想ディスクをマウントします。Avtarはファイルではなくストレージ ブロックを処理します

VMwareの「更新ブロック追跡」(CBT)機能がVMに対して有効になっている場合は、変更されたデータを含むブロックのみが処理されます。これにより、処理するデータが最小限に抑えられ、リソース消費量が削減されます。  

これにより、何百万ものファイルを持つクライアントのパフォーマンスが大幅に向上しますが、変更率は低くなります。

詳細については、『Avamar for VMwareユーザー ガイド』を参照してください。

対象製品

Avamar

製品

Avamar, Avamar Client, Avamar Client for VMware
文書のプロパティ
文書番号: 000041062
文書の種類: Solution
最終更新: 07 10月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。