SourceOne Eメール管理:7.2.6へのアップグレード後にExcel (xls)の添付ファイルを処理すると、アイテムが欠落してインデックスの再構築に時間がかかり、失敗します
概要: 7.2.6にアップグレードした後、特定のExcel添付ファイル(xls)を含むメッセージを処理すると、インデックスの再構築の実行に時間がかかり、最終的にはアイテムが欠落して失敗します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
SourceOne Email Management 7.2.6.にアップグレードした後、SourceOne Email Managementインデックスの再構築の実行に時間がかかり、最終的に失敗し、特定のExcel添付ファイル(xls)を含むメッセージを処理すると、インデックスが欠落アイテムとしてマークされます
これにより、インデックス作成ドロップ ディレクトリ内のトランザクション ファイルのバックログとインデックスのないメッセージがフルテキスト インデックス検索で返されない可能性があります。
インデックス サーバーのExAsIdxOBJ.exeログに、次のような警告が表示されることがあります。
Forcing close concording run inside of ~CExIndexAccess Aborting index run!! Forcing close of index inside of ~CExIndexAccess
原因
この問題は、ソフトウェアの欠陥が原因で発生します。
解決方法
この問題は、7.2.6.6201以降のホットフィックス バンドル(HFB)またはサービス パック バージョンで解決されています。(7.2.6 + HFB 3)
ホットフィックス バンドルとサービス パック キットは、 https://https://www.dell.com/support からダウンロードできます。[ドライバーおよびダウンロード]を選択して、必要なソフトウェアにアクセスしてください。
注:修正プログラムは、この問題が解決されたときに利用可能だった製品の最新のパッチまたはサービス パック バージョンでのみ使用できます。
注:SourceOneリリース、サービス パック、およびホットフィックス バンドルの最新バージョンにアップグレードすることをお勧めします。これにより、前述の問題を含め、現在解決されているすべての問題が修正されていることを確認することが推奨されます。
対象製品
SourceOne Email Management製品
SourceOne, SourceOne Email Management文書のプロパティ
文書番号: 000050171
文書の種類: Solution
最終更新: 10 9月 2025
バージョン: 7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。