NetWorker: Foutmelding "Kan gebruikersrechten niet instellen op basis van gebruikerstoken voor root op <NetWorker-server>: Beveiligingstoken is verlopen."
概要:
Wanneer u probeert toegang te krijgen tot nsrwatch, nsradmin, mminfo en andere NetWorker-tools, wordt een fout gegenereerd: "Beveiligingstoken is verlopen" NetWorker 9 heeft
nsrauthtrust -H uitgevoerd-P 9090 omdat NetWorker-opdrachten mislukten met Kan geen verbinding maken met de resourcedatabase: Kan geen gebruikersrechten instellen op basis van de gebruikerstoken voor root op: Beveiligingstoken is verlopen.
...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Authenticatie-vertrouwensrelatie met de authenticatie-service werd verbroken.
Wanneer u probeert toegang te krijgen tot nsrwatch, nsradmin, mminfo en andere NetWorker-tools, wordt een fout gegenereerd: Het beveiligingstoken is verlopen
NetWorker-opdrachten mislukken doordat het beveiligingstoken is verlopen.
nsrlogin -u <gebruikersnaam> -p <wachtwoord> mislukte met 117849:nsrlogin: Fout in authenticatiebibliotheek: Onbevoegde toegang: De gebruikersnaam of het wachtwoord is onjuist
Bij het weergeven van daemon.raw wordt de fout ‘het beveiligingstoken is verlopen' weergegeven. De eerste keer werd aangegeven om 8:55 PM met het volgende bericht:
nsr_render_log -z -S "08/22/2016 08:30:32 PM" /nsr/logs/daemon.raw | more
144502 08/22/2016 08:55:34 PM 5 24 8 282584864 28939 0 host1 nsrd AUTHC critical Unable to set user privileges based on user token for user on host1: Beveiligingstoken is verlopen.
原因
Authenticatie-vertrouwensrelatie met de Authenticatie-server verbroken
解決方法
Voer nsrauthtrust van de NetWorker-server uit naar de Authenticatie-server
Voer de opdracht nsrlogin uit:
Authenticatie is nu succesvol
nsrauthtrust -H <authenticatie-server> -P 9090
Voer de opdracht nsrlogin uit:
nsrlogin -u <gebruikersnaam> -p <wachtwoord>
Authenticatie is nu succesvol
対象製品
NetWorker文書のプロパティ
文書番号: 000054703
文書の種類: Solution
最終更新: 14 6月 2021
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。