VNX: Unisphere-Central-fails-to-add-VNX

概要: The request to add the VNX Block system failed and Unisphere Central cannot join the VNX domain.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象



All attempts to add the block only VNX array to Unisphere Central failed.
Result of failure:
A. Process appears to complete at 100% then fails the next instance.
B. Process fails right away.


Dump review:
TCP Conversations
Filter:ip.addr == 10.142.232.x || ip.addr == 10.142.232.x
| <- | | -> | | Total |
| Frames Bytes | | Frames Bytes | | Frames Bytes |
10.122.212.41:59195 <-> 10.142.232.x:443 8 3086 13 2876 21 5962
10.122.212.41:59193 <-> 10.142.232.x:443 8 3022 13 3020 21 6042
10.122.212.41:59198 <-> 10.142.232.x:443 7 2524 13 3004 20 5528
10.122.212.41:59197 <-> 10.142.232.x:443 7 2540 13 3020 20 5560
10.122.212.41:59194 <-> 10.142.232.x:443 7 2316 13 2956 20 5272
10.122.212.41:59192 <-> 10.142.232.x:443 7 1495 11 1254 18 2749
10.122.212.41:59190 <-> 10.142.232.x:443 7 1495 11 1254 18 2749
10.122.212.41:59183 <-> 10.142.232.x:443 6 1429 10 1200 16 2629

原因

Limitation:
Unisphere Central uses port 443/80 to communicate and monitor VNX systems
.
The VNX domain does not support mixed ports in the same domain

In this case traffic to the SPs from the Unisphere Central was accepted for port 443, however from the SP's to the Unisphere Central the port was closed.

解決方法

Opening port 443 for both devices for communication was needed to resolved this issue.
Opening port 443/tcp from VNX SP to Unisphere Central.


Commands to confirm the state of 443 to the Unisphere Client.
telnet x.x.x.x(destination ip): 443
Remotely anywhere:
netstat -a > txt file : filter for the client 


TCP DUMP from both the Unisphere Central client and the SP's
Unisphere Central has a build in tool for collecting dumps

その他の情報

EMC Unisphere Central
Release Notes
https://support.emc.com/docu69911_Unisphere-Central-4.0.2-Release-Notes.pdf?language=en_US

対象製品

VNX/VNXe

製品

Unisphere Central, VNX/VNXe
文書のプロパティ
文書番号: 000056888
文書の種類: Solution
最終更新: 06 11月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。