Dell EMC Unity: Interfejs GUI Unisphere sporadycznie ulega awarii (możliwość naprawienia przez użytkownika)
概要: Interfejs GUI Unisphere często ulega awarii i oczekiwanie na jego odpowiedź może zająć dużo czasu.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Interfejs GUI Unisphere często ulega awarii i oczekiwanie na jego odpowiedź może zająć dużo czasu.
Ponowne uruchomienie usług zarządzania rozwiąże problem, ale tylko tymczasowo.
原因
Przyczyną tego problemu może być zbyt duża liczba żądań /api/types z wielu maszyn wirtualnych.
解決方法
Administrator macierzy Unity musi sprawdzić, które hosty przesyłają zbyt dużą liczbę żądań do macierzy Unity.
Rozwiązaniem tymczasowym może być ponowne uruchomienie usługi zarządzania, zgodnie z instrukcjami w artykule 000490488.
Jednak w celu zapewnienia trwałego rozwiązywania należy zatrzymać oraz sprawdzić hosty i ich odpowiednie maszyny wirtualne, ponieważ stanowią one przyczynę problemu.
W celu uzyskania dodatkowej pomocy lub wyjaśnienia problemu należy skontaktować się z działem pomocy technicznej i zapoznać się z artykułem 000541664.
Rozwiązaniem tymczasowym może być ponowne uruchomienie usługi zarządzania, zgodnie z instrukcjami w artykule 000490488.
Jednak w celu zapewnienia trwałego rozwiązywania należy zatrzymać oraz sprawdzić hosty i ich odpowiednie maszyny wirtualne, ponieważ stanowią one przyczynę problemu.
W celu uzyskania dodatkowej pomocy lub wyjaśnienia problemu należy skontaktować się z działem pomocy technicznej i zapoznać się z artykułem 000541664.
その他の情報
Takie działanie można potwierdzić, przeglądając liczbę żądań /api/types, które są rejestrowane w dzienniku access_log.
Można to zweryfikować przy użyciu poniższego polecenia:
Aby zidentyfikować, które hosty są odpowiedzialne za te żądania, można skorzystać z poniższego polecenia:
Jak widać w powyższym przykładzie, host o adresie IP 10.60.15.70 jest jednym z wielu hostów powodujących problem.
Można to zweryfikować przy użyciu poniższego polecenia:
| service@spa:~/user# grep -i "GET /api/types" /nas/http/logs/access_log | wc -l 3873 |
Aby zidentyfikować, które hosty są odpowiedzialne za te żądania, można skorzystać z poniższego polecenia:
| service@spa:~/user# cat /nas/http/logs/access_log | grep -i "/api/types/loginSessionInfo" 10.60.15.70 - - [19/Mar/2020 06:45:42.597172] 2548 [19/Mar/2020 06:45:42.599720] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:46:43.305886] 2195 [19/Mar/2020 06:46:43.308081] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:47:43.964377] 2591 [19/Mar/2020 06:47:43.966968] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:48:44.750100] 2362 [19/Mar/2020 06:48:44.752462] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:49:45.415558] 2575 [19/Mar/2020 06:49:45.418133] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:50:46.090056] 3108 [19/Mar/2020 06:50:46.093164] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" 10.60.15.70 - - [19/Mar/2020 06:51:46.763939] 2181 [19/Mar/2020 06:51:46.766120] "GET /api/types/loginSessionInfo/instances HTTP/1.1" 302 294 "-""-""-" |
対象製品
Dell EMC Unity Family製品
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
文書のプロパティ
文書番号: 000058558
文書の種類: Solution
最終更新: 11 12月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。