ECS:ADまたはLDAPタイムアウト値の超過によるドメイン ユーザーの断続的なログイン失敗

概要: この記事では、ADまたはLDAPタイムアウト値の超過により、ドメイン ユーザーのログインが断続的に失敗する理由について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Active Directory (AD)とLightweight Directory Access Protocol (LDAP)の検索ベースが大きすぎます。ECS LDAPタイムアウト値を超えています。これにより、ドメイン ユーザーのログインが断続的に失敗します
 

Active Directory (AD)とLightweight Directory Access Protocol (LDAP)の検索ベースが大きすぎます。ECS LDAPタイムアウト値を超えています。これにより、ドメイン ユーザーのログインが断続的に失敗します。
 

原因

現在のADまたはLDAP検索ベースは、ADまたはLDAPサーバー上の多数のフォルダー内でユーザーを見つける必要があり、1000ミリ秒のECS LDAPタイムアウト期間内に失敗します。

通常、この状況では、検索ベースはADサーバーのルートの場所に割り当てられます。

解決方法

トラブルシューティング

  1. 断続的なログイン失敗の影響を受けるテスト ユーザーの直接の場所に、検索ベースを一時的に変更します。
  2. そのユーザーとして複数回ログインして、ログインが成功したことを確認します。
  3. ユーザーが常に正常にログインしている場合、検索ベースのサイズはデフォルトのLDAPタイムアウトの問題である1000ミリ秒を超えています。

 

解決策

  • オプション1
1000ミリ秒のLDAPタイムアウト値を超えないように、ADサーバーのルートの場所を超えて、検索ベースをより具体的な場所に変更します。
  • オプション2
ユーザーが検索ベースのサイズを制限できない場合は、ADサーバーのルートの場所に検索ベースを設定する必要があります。サービス リクエスト(SR)を開き、DellサポートがLDAPタイムアウト設定値を確認できるようにこの記事を見積もります。LDAPタイムアウトの変更がフェデレーション内のすべてのVDCに実装される前に、ECSの最小コード レベルが3.4.0.1である必要があります。

その他の情報

ECSソフトウェア アップデートがあるたびに、LDAPタイムアウト値がデフォルトの1000ミリ秒に変更されます。アップグレード後に、必ず設定値を確認して変更してください。

対象製品

ECS Appliance

製品

ECS
文書のプロパティ
文書番号: 000058587
文書の種類: Solution
最終更新: 04 11月 2025
バージョン:  4
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