PowerFlex:エラーのクリア後もデバイス エラー警告が消えない
概要: デバイスがエラーを報告しています。エラーをクリアした後もエラーは残ります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
PowerFlexクラスターのノードSIO-XXX-C1-N7で、デバイス/dev/sldが「device has fixed read errors」というエラーを報告します。
次のコマンドの出力は、デバイス/dev/sldのフィールドErrors-fixes =1を示しています。
次のコマンドの出力は、デバイス/dev/sldのフィールドErrors-fixes =1を示しています。
scli --query_sds --sds_name SIO-XXX-C1-N7次のコマンドを使用してエラーをクリアした後、コマンド出力が成功した場合でも、デバイスの警告は残ります。
scli --clear_sds_device_error --sds_name SIO-XXX-C1-N7 --device_path /dev/sld
原因
警告をクリアした後、エラー カウンターをクリアします。
バックエンドでデバイスを確認することもできます。デバイスのバックエンドにエラー警告がない場合、PowerFlexは警告とエラー数を自動的にクリアします
詳細については、 Dellサポート製品ページにある『PowerFlex管理ガイド』を参照してください。
バックエンドでデバイスを確認することもできます。デバイスのバックエンドにエラー警告がない場合、PowerFlexは警告とエラー数を自動的にクリアします
詳細については、 Dellサポート製品ページにある『PowerFlex管理ガイド』を参照してください。
解決方法
次のコマンドを使用して、エラー カウンターをクリアします。
scli --reset_corrected_read_error_counter --storage_pool_name <SP Name> --protection_domain_name <PD Name> --reset_scanner_error_counters
対象製品
PowerFlex Software製品
PowerFlex Software, VxFlex Product Family文書のプロパティ
文書番号: 000065952
文書の種類: Solution
最終更新: 10 11月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。