NVP vProxy: Błąd podczas migracji pamięci masowej, ponawianie próby, błąd: VDDK Error: 3014: Brak uprawnień w systemie operacyjnym hosta.
概要: NVP: Błąd podczas migracji pamięci masowej, ponawianie próby, błąd: VDDK Error: 3014: Brak uprawnień w systemie operacyjnym hosta.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Integracja NetWorker VMware Protection jest skonfigurowana z urządzeniem vProxy. Sesja tworzenia kopii zapasowej kończy się niepowodzeniem z jednym z następujących komunikatów:
YYYY/MM/DD HH:MM:SS TRACE: Attempting to disable storage migration of virtual machine "vm-85" ...
YYYY/MM/DD HH:MM:SS ERROR: Failed to disable storage migration for virtual machine "VDDK Error: 3014: Insufficient permissions in the host operating system.": %!v(MISSING)
...
YYYY/MM/DD HH:MM:SS INFO: Enabling storage migration of virtual machine ...
YYYY/MM/DD HH:MM:SS ERROR: Failed to enable storage migration for virtual machine: "VDDK Error: 3014: Insufficient permissions in the host operating system.": %!v(MISSING)
原因
Przepływ pracy tworzenia kopii zapasowej vProxy wyłączy migrację pamięci masowej maszyny wirtualnej na początku tworzenia kopii zapasowej i włączy ją po zakończeniu. Skonfigurowana rola użytkownika VMware View (NSR Hypervisor) nie ma wystarczających uprawnień do włączania lub wyłączania migracji pamięci masowej.
解決方法
Wymagane minimalne uprawnienia roli użytkownika są udokumentowane w sekcji "Tworzenie dedykowanego konta użytkownika vCenter oraz roli tworzenia kopii zapasowych i odzyskiwania EMC" w podręczniku integracji Dell NetWorker VMware. Aby potwierdzić brak uprawnień do konta użytkownika vCenter, można użyć narzędzia ProxyHC:
NVP-vProxy: Korzystanie z narzędzia do sprawdzania stanu ProxyHC na urządzeniu
vProxySkładnia w celu potwierdzenia uprawnień to:
vProxySkładnia w celu potwierdzenia uprawnień to:
./ProxyHC perm
対象製品
NetWorker Series製品
NetWorker Series文書のプロパティ
文書番号: 000077917
文書の種類: Solution
最終更新: 10 9月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。