NVP-vProxy. Ошибка при активации миграции хранилища, повторная попытка, ошибка: VDDK Error: 3014. Недостаточно разрешений в операционной системе хоста.
概要: NVP: Ошибка при активации миграции хранилища, повторная попытка, ошибка: VDDK Error: 3014. Недостаточно разрешений в операционной системе хоста.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Интеграция NetWorker VMware Protection настраивается с помощью устройства vProxy. Сессия резервного копирования завершается сбоем с одним из следующих сообщений:
YYYY/MM/DD HH:MM:SS TRACE: Attempting to disable storage migration of virtual machine "vm-85" ...
YYYY/MM/DD HH:MM:SS ERROR: Failed to disable storage migration for virtual machine "VDDK Error: 3014: Insufficient permissions in the host operating system.": %!v(MISSING)
...
YYYY/MM/DD HH:MM:SS INFO: Enabling storage migration of virtual machine ...
YYYY/MM/DD HH:MM:SS ERROR: Failed to enable storage migration for virtual machine: "VDDK Error: 3014: Insufficient permissions in the host operating system.": %!v(MISSING)
原因
Рабочий процесс резервного копирования vProxy отключит миграцию хранилища для виртуальной машины в начале резервного копирования и включит ее после завершения. Пользователь с настроенным представлением VMware (гипервизор NSR) не имеет достаточных разрешений для включения или отключения миграции хранилища.
解決方法
Необходимые минимальные разрешения на роль пользователя описаны в разделе «Создание выделенной учетной записи пользователя vCenter и роли emC Backup and Recovery» руководства по интеграции Dell NetWorker VMware. Чтобы проверить, какие разрешения учетной записи пользователя vCenter отсутствуют, можно использовать утилиту ProxyHC:
NVP-vProxy. Как использовать средство диагностики системы ProxyHC на устройстве vProxy
Синтаксис для подтверждения разрешений:
Синтаксис для подтверждения разрешений:
./ProxyHC perm
対象製品
NetWorker Series製品
NetWorker Series文書のプロパティ
文書番号: 000077917
文書の種類: Solution
最終更新: 10 9月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。