「Dell EMC Unity:SRS Centralizedが正しくインストールされていない
概要: Dell EMC UnityはSRS Centralizedに構成されています。Dell EMCサポートはアレイにアクセスできますが、アレイでは構成されていないと見なします。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
確認する内容:
Dell EMC UnityアレイがSRS Centralizedに構成されていますが、構成が正しくないという問題が判明しました。
多くの場合、Dell EMCサポートがアレイにアクセスして接続できるため、アレイは正しく構成されていると考えます。しかし、アレイはSRSが構成されていることをレポートしません。
Dell EMC UnityのUnisphere GUIにログインして、[System]>[Service]>[Overview]に移動します。
次の情報が表示されます。
EMCセキュア リモート サービス(SRS)に黄色の感嘆符が表示されていることに気が付きます。これは、Unity SRSが正しく構成されていないことを示します。
Gateway GUIにアクセスして、[Devices]>[Manage Device]の順に移動します。Dell EMC Unityアレイがこのリストに表示されており、Unisphere GUIが前述のイメージのようになっている場合は、Dell EMC Unityは正しく構成されていないため、再構成が必要になります。
原因
SRSを正しく再構成する理由:
前述の条件がtrueと確認されたということは、Dell EMC UnityアレイがSRS Gatewayに手動で追加されたことを示しています。Dell EMC UnityはREST APIでSRS Gatewayに自身を追加するよう設計されていました。また、他の機能も正常に動作するように構成されています。
Dell EMC Unity SRSウィザードを使用しないで、手動で構成を行うと、いくつか問題が発生します。資格情報と権限がユーザーによって与えられていれば、Dell EMCサポートはアレイにアクセスすることができ、すべて正常に動作しているように感じられます。ただし、Dell EMC Unityはバックエンド サーバーとは通信できません。これにより、次のような問題が発生します。
前述の条件がtrueと確認されたということは、Dell EMC UnityアレイがSRS Gatewayに手動で追加されたことを示しています。Dell EMC UnityはREST APIでSRS Gatewayに自身を追加するよう設計されていました。また、他の機能も正常に動作するように構成されています。
Dell EMC Unity SRSウィザードを使用しないで、手動で構成を行うと、いくつか問題が発生します。資格情報と権限がユーザーによって与えられていれば、Dell EMCサポートはアレイにアクセスすることができ、すべて正常に動作しているように感じられます。ただし、Dell EMC Unityはバックエンド サーバーとは通信できません。これにより、次のような問題が発生します。
- プロアクティブなサポートのためのオートコール リクエストを送信して作成できない。
- CloudIQで使用されているデータをアップロードできない。
解決方法
Dell EMC Unityアレイを正しく構成するためには、まずアレイをSRS Gatewayから削除します。
- SRS Gatewayの[GUI]>[Devices]>[Manage Device]ページで、再構成が必要なDell EMC Unityアレイの横のボックスにチェックを入れ、ウィンドウの右下の[Remove]をクリックします。
- このステップがSRSバックエンド サーバーと完全に同期されるまで待ちます。このプロセスには約16分かかります。
- 16~20分待ってから[Manage Device]ページを更新して、Unityアレイが削除されていることを確認します。
- アレイがまだ存在している場合は、Dell EMCサポートによるさらなるサポートが必要です。サービス リクエストを開いて、このKB記事(542293)について伝えてください。
- アレイが削除されている場合は、KB記事504134:「Dell EMC Unity:SRSおよびCloudIQ Masterチェックリスト(ユーザー修正可能)(英語)」の記述に従って、アレイを正しく構成します(Dell.com/supportから記事のリンクのコンテンツにアクセスできるのは、Dellに登録されているお客様だけです)。
対象製品
Dell EMC Unity Family製品
Dell EMC Unity Family文書のプロパティ
文書番号: 000078077
文書の種類: Solution
最終更新: 18 4月 2026
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。