Innstillingen for Bluetooth-strømsparing forårsaker tilkoblingsproblemer

概要: Denne artikkelen beskriver hvordan du feilsøker en Bluetooth-enhet som mister tilkoblingen midlertidig i Windows 11 og Windows 10.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Bluetooth-enheten mister tilfeldig tilkoblingen til en Windows-datamaskin.

原因

Hvis Bluetooth-enheten kobles tilfeldig fra Windows-datamaskinen, kan det skyldes lagringsfunksjonen for Windows strømstyring.

Hvis du deaktiverer lagringsfunksjonen for Windows strømstyring, kan dette løse problemet.

Avhengig av operativsystemet som er installert på datamaskinen, enten:

Se delen Endre innstillingene for Bluetooth-strømadministrasjon i Windows 11 for å få hjelp til å løse problemet.

Eller

Se delen Endre innstillingene for Bluetooth-strømadministrasjon i Windows 10 for å få hjelp til å løse problemet.

解決方法

Endre innstillingene for Bluetooth-strømadministrasjon i Windows 11

Følgende trinn viser deg hvordan du deaktiverer alternativet i Windows 11.

  1. Åpne EnhetsbehandlingSlik åpner du Enhetsbehandling
  2. Klikk på pilen til venstre for Bluetooth for å åpne delen.
  3. Høyreklikk på Bluetooth-adapteren , og velg Egenskaper (figur 1).
    Vindu for Bluetooth-enheter
    Figur 1: Vindu for Bluetooth-enheter
  4. Et vindu for Bluetooth-adapteren (figur 2) åpnes. Gå til kategorien Strømstyring , og kontroller at avkrysningsruten ved siden av "Tillat datamaskinen å slå av denne enheten for å spare strøm" er fjernet.
    Vinduet Egenskaper for Bluetooth-enhet
    Figur 2: Vinduet Egenskaper for Bluetooth-enhet
  5. Klikk på OK.

Hvis Bluetooth-enheten fortsatt har tilkoblingsproblemer, kan du bruke informasjonen i følgende artikkel: Bluetooth-feilsøking og brukerveiledning


Tilbake til toppen


Endre innstillingene for Bluetooth-strømadministrasjon i Windows 10

Siden Windows 10 bygge 2004 og nyere, Bluetooth-enheten "Power Management" alternativet er fjernet for å hindre at Bluetooth-enheten går inn i strømsparingsmodus.

Følgende trinn gir en mulig løsning for å løse dette problemet i Windows 10.

  1. Åpne EnhetsbehandlingSlik åpner du Enhetsbehandling
  2. Klikk pilen til venstre for Enheter for menneskelig grensesnitt for å åpne delen.
  3. Høyreklikk på en Bluetooth-relatert enhetsoppføring, og velg Egenskaper (figur 3).
    Vinduet Enheter for menneskelig grensesnitt
    Figur 3: Vinduet Enheter for menneskelig grensesnitt
  4. Et vindu for Bluetooth-enheten (figur 4) åpnes. Gå til kategorien Strømstyring , og kontroller at avkrysningsruten ved siden av "Tillat datamaskinen å slå av denne enheten for å spare strøm" er fjernet.
    Vinduet Egenskaper for Bluetooth-enhet
    Figur 4: Vinduet Egenskaper for Bluetooth-enhet
  5. Gjenta trinnene for alle andre Bluetooth-relaterte enheter som er oppført.
  6. Klikk på OK.
MERK: Problemet kan også skyldes driveren for fingeravtrykksleseren når det er installert en på datamaskinen. Hvis det er det, utfør følgende trinn.
  1. Mens du fortsatt er i Enhetsbehandling, klikker du på pilen til venstre for Biometriske enheter for å åpne delen (når tilgjengelig).
  2. Høyreklikk på en hvilken som helst fingeravtrykksleserrelatert enhetsoppføring, og velg Egenskaper.
  3. Et vindu for fingeravtrykksenheten åpnes. Gå til kategorien Strømstyring , og kontroller at avkrysningsruten ved siden av "Tillat datamaskinen å slå av denne enheten for å spare strøm" er fjernet.
  4. Klikk på OK.

Hvis Bluetooth-enheten fortsatt har tilkoblingsproblemer, kan du bruke informasjonen i følgende artikkel: Bluetooth-feilsøking og brukerveiledning


Tilbake til toppen


その他の情報

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.

対象製品

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000122996
文書の種類: Solution
最終更新: 18 6月 2025
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。