Bluetooth-virransäästöasetus, joka aiheuttaa yhteysongelmia

概要: Tässä artikkelissa kuvataan vianmääritys, jossa Bluetooth-laitteen yhteys katkeaa ajoittain Windows 11:ssä ja Windows 10:ssä.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Bluetooth-laitteen yhteys Windows-tietokoneeseen katkeaa satunnaisesti.

原因

Jos Bluetooth-laitteen yhteys Windows-tietokoneeseen katkeaa satunnaisesti, se saattaa johtua Windowsin virranhallinnan tallennusominaisuudesta.

Windowsin virranhallinnan tallennustoiminnon poistaminen käytöstä saattaa ratkaista ongelman.

Tietokoneeseen asennetun käyttöjärjestelmän mukaan jompikumpi seuraavista:

Katso ohjeet ongelman ratkaisemiseen Windows 11:n Bluetooth-virranhallinta-asetusten muuttamisesta .

Tai

Katso ohjeet ongelman ratkaisemiseen Windows 10:n Bluetooth-virranhallinta-asetusten muuttamisesta .

解決方法

Bluetooth-virranhallinta-asetusten muuttaminen Windows 11:ssä

Seuraavissa vaiheissa näytetään, kuinka voit poistaa vaihtoehdon käytöstä Windows 11:ssä.

  1. Avaa LaitehallintaLaitehallinnan avaaminen
  2. Avaa osio napsauttamalla Bluetoothin vasemmalla puolella olevaa nuolta.
  3. Napsauta Bluetooth-sovitinta hiiren kakkospainikkeella ja valitse Ominaisuudet (kuva 1).
    Bluetooth-laitteet-ikkuna
    Kuva 1: Bluetooth-laitteet-ikkuna
  4. Bluetooth-sovittimen ikkuna (kuva 2) avautuu. Siirry Virranhallinta-välilehteen ja varmista, että "Salli tietokoneen sammuttaa tämä laite virran säästämiseksi" - valintaruudun valinta on valittu.
    Bluetooth-laitteen ominaisuudet -ikkuna
    Kuva 2: Bluetooth-laitteen ominaisuudet -ikkuna
  5. Valitse OK.

Jos Bluetooth-laitteesi yhteysongelmat jatkuvat, käytä seuraavan artikkelin ohjeita: Bluetooth-vianmääritys ja -käyttöopas


Alkuun


Bluetooth-virranhallinta-asetusten muuttaminen Windows 10:ssä

Windows 10 build 2004: n ja uudempien versioiden jälkeen Bluetooth-laitteen "Virranhallinta" -vaihtoehto on poistettu, jotta Bluetooth-laite ei pääse virransäästötilaan.

Seuraavat vaiheet tarjoavat mahdollisen ratkaisun tämän ongelman ratkaisemiseen Windows 10: ssä.

  1. Avaa LaitehallintaLaitehallinnan avaaminen
  2. Avaa osio napsauttamalla HID-laitteiden vasemmalla puolella olevaa nuolta.
  3. Napsauta hiiren kakkospainikkeella Bluetoothiin liittyvien laitteiden luetteloa ja valitse Ominaisuudet (kuva 3).
    HID-laitteiden ikkuna
    Kuva 3: HID-laitteiden ikkuna
  4. Bluetooth-laitteen ikkuna (kuva 4) avautuu. Siirry Virranhallinta-välilehteen ja varmista, että "Salli tietokoneen sammuttaa tämä laite virran säästämiseksi" - valintaruudun valinta on valittu.
    Bluetooth-laitteen ominaisuudet -ikkuna
    Kuva 4: Bluetooth-laitteen ominaisuudet -ikkuna
  5. Toista vaiheet muille luettelossa mainituille Bluetoothiin liittyville laitteille.
  6. Valitse OK.
HUOMAUTUS: Ongelma saattaa johtua myös siitä, että tietokoneeseen on asennettu sormenjälkitunnistimen ohjain. Jos on, toimi seuraavasti.
  1. Kun olet vielä Laitehallinnassa, avaa osio napsauttamalla biometristen laitteiden vasemmalla puolella olevaa nuolta (kun se on käytettävissä).
  2. Napsauta hiiren kakkospainikkeella mitä tahansa sormenjälkitunnistimeen liittyvää laiteluetteloa ja valitse Ominaisuudet.
  3. Sormenjälkilukijan ikkuna avautuu. Siirry Virranhallinta-välilehteen ja varmista, että "Salli tietokoneen sammuttaa tämä laite virran säästämiseksi" - valintaruudun valinta on valittu.
  4. Valitse OK.

Jos Bluetooth-laitteesi yhteysongelmat jatkuvat, käytä seuraavan artikkelin ohjeita: Bluetooth-vianmääritys ja -käyttöopas


Alkuun


その他の情報

Suositellut artikkelit

Seuraavassa on aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostaa sinua.

対象製品

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000122996
文書の種類: Solution
最終更新: 18 6月 2025
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。