Inställning för Bluetooth-energisparläge orsakar anslutningsproblem

概要: I den här artikeln beskrivs hur du felsöker om en Bluetooth-enhet ibland förlorar anslutningen i Windows 11 och Windows 10.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Bluetooth-enheten förlorar slumpmässigt anslutningen till en Windows-dator.

原因

Om Bluetooth-enheten slumpmässigt kopplas bort från Windows-datorn kan det bero på sparfunktionen i Windows Power Management.

Du kan eventuellt lösa problemet om du inaktiverar funktionen för att spara Windows strömhantering.

Beroende på vilket operativsystem som är installerat på datorn kan du antingen:

Se avsnittet Ändra inställningarna för Bluetooth-strömhantering i Windows 11 för att lösa problemet.

Eller

Se Ändra inställningarna för Bluetooth-strömhantering i Windows 10 för att lösa problemet.

解決方法

Ändra inställningarna för Bluetooth-strömhantering i Windows 11

Följande steg visar hur du inaktiverar alternativet i Windows 11.

  1. Öppna EnhetshanterarenSå här får du tillgång till Enhetshanteraren
  2. Klicka på pilen till vänster om Bluetooth för att öppna avsnittet.
  3. Högerklicka på Bluetooth-adaptern och välj Egenskaper (bild 1).
    Fönstret Bluetooth-enheter
    Bild 1: Fönstret Bluetooth-enheter
  4. Ett fönster med Bluetooth-adapter (bild 2) öppnas. Gå till fliken Strömhantering och kontrollera att kryssrutan bredvid "Tillåt att datorn stänger av den här enheten för att spara ström" är avmarkerad.
    Fönstret Egenskaper för Bluetooth-enhet
    Bild 2: Fönstret Egenskaper för Bluetooth-enhet
  5. Klicka på OK.

Om Bluetooth-enheten fortfarande har anslutningsproblem kan du använda informationen i följande artikel: Felsöknings- och användarguide för Bluetooth


Överst på sidan


Ändra inställningarna för Bluetooth-strömhantering i Windows 10

Sedan Windows 10 version 2004 och senare har alternativet Bluetooth-enhetens strömhantering tagits bort för att förhindra att Bluetooth-enheten går in i energisparläge.

Följande steg ger en möjlig lösning för att lösa problemet i Windows 10.

  1. Öppna EnhetshanterarenSå här får du tillgång till Enhetshanteraren
  2. Klicka på pilen till vänster om Human Interface Devices för att öppna avsnittet.
  3. Högerklicka på en Bluetooth-relaterad enhetslista och välj Egenskaper (bild 3).
    Fönstret Human Interface Devices
    Bild 3: Fönstret Human Interface Devices
  4. Ett fönster för Bluetooth-enhet (bild 4) öppnas. Gå till fliken Strömhantering och kontrollera att kryssrutan bredvid "Tillåt att datorn stänger av den här enheten för att spara ström" är avmarkerad.
    Fönstret Egenskaper för Bluetooth-enhet
    Bild 4: Fönstret Egenskaper för Bluetooth-enhet
  5. Upprepa stegen för alla andra Bluetooth-relaterade enheter i listan.
  6. Klicka på OK.
Obs! Problemet kan också orsakas av drivrutinen för fingeravtrycksläsaren när en sådan är installerad på datorn. Om det finns, utför du följande steg.
  1. Medan du fortfarande är i Enhetshanteraren klickar du på pilen till vänster om Biometriska enheter för att öppna avsnittet (om tillgängligt).
  2. Högerklicka på en enhetslista som är relaterad till fingeravtrycksläsaren och välj Egenskaper.
  3. Ett fönster på fingeravtrycksenheten öppnas. Gå till fliken Strömhantering och kontrollera att kryssrutan bredvid "Tillåt att datorn stänger av den här enheten för att spara ström" är avmarkerad.
  4. Klicka på OK.

Om Bluetooth-enheten fortfarande har anslutningsproblem kan du använda informationen i följande artikel: Felsöknings- och användarguide för Bluetooth


Överst på sidan


その他の情報

Rekommenderade artiklar

Här är några rekommenderade artiklar relaterade till det här ämnet som kan vara av intresse för dig.

対象製品

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000122996
文書の種類: Solution
最終更新: 18 6月 2025
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。