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如何对戴尔计算机上的蓝屏或停止错误代码进行故障处理

概要: 本文提供有关如何识别戴尔计算机上的蓝屏或停止错误并对其进行故障处理的信息。查找故障处理步骤以解决蓝屏或停止错误。

この記事は次に適用されます:   この記事は次には適用されません: 

現象

如果某个问题导致设备意外关闭或重新启动,则可能会发生停止错误(也称为蓝屏错误)。您可能会在蓝屏(Windows 10 及更早版本)和黑屏(Windows 11)上看到停止错误,并显示一条消息,指示您的设备遇到问题,必须重新启动。

一些常见的蓝屏或停止错误是:

  • SYSTEM_SERVICE_EXCEPTION
  • DRIVER_POWER_STATE_FAILURE
  • DPC_WATCHDOG_VIOLATION
  • VIDEO_TDR_FAILURE
  • PAGE_FAULT_IN_NONPAGED_AREA
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • IRQL_NOT_LESS_OR_EQUAL
  • VIDEO_DXGKRNL_FATAL_ERROR
  • KMODE_EXCEPTION_NOT_HANDLED
  • INACCESSIBLE_BOOT_DEVICE
提醒:您还可能会收到十六进制错误代码,例如 0x0000003B、0x0000009F、0x00000133、0x00000116、0x00000050、0x000000D1、0x0000007E、0x0000000A、0x00000113、0x0000001E 等。

Windows 10 中蓝屏或停止错误的图示
图 1:Windows 10 中蓝屏或停止错误的图示

Windows 7 或更早版本中蓝屏或停止错误的图示
图 2:Windows 7 或更早版本中蓝屏或停止错误的图示

 

原因

如果蓝屏上显示主要错误代码,请参阅 Microsoft 文章“蓝屏错误故障处理此超链接会将您带往 Dell Technologies 之外的网站。 以了解更多选项。

解決方法

如果上述 Microsoft 文章中的步骤不能解决您的问题,请通过打开其中一个扩展部分尝试下面的选项。您应按显示的顺序依次尝试这些操作,直至问题得到解决。

  1. 关闭计算机。按住电源按钮 10 秒钟。
  2. 断开交流适配器或电源线与计算机的连接,然后卸下电池(适用于带有可拆卸电池的戴尔笔记本电脑)。
    提醒:对于带有不可拆卸电池的戴尔笔记本电脑,请了解如何重置实时时钟 (RTC)。对于带有可拆卸电池的戴尔笔记本电脑,请参阅戴尔笔记本电脑的用户指南,了解安全卸下电池的分步说明。
    提醒:在部分戴尔 Latitude 笔记本电脑上,请尝试使用强制 ePSA 方法从开机自检或启动故障中恢复笔记本电脑。 了解如何在戴尔 Latitude PC 上使用强制性 ePSA 从开机自检或启动故障中恢复。
  3. 断开所有设备的连接,如 USB 驱动器、打印机、网络摄像头和介质卡(SD 或 xD)。键盘和鼠标除外。
  4. 按住电源按钮 15 至 20 秒钟以释放残余电量。
  5. 连接电源线(适用于戴尔台式机)、交流适配器和电池(适用于戴尔笔记本电脑)。
  6. 打开计算机。

如果这无法解决问题,请转至下一步。

要确定您的戴尔计算机是否遇到硬件问题,建议首先运行硬件诊断测试。戴尔提供了集成和联机诊断。

如果计算机无法启动至 Windows,请在戴尔计算机上运行启动前诊断测试:

  1. 打开计算机并点击 F2 键几次,直至出现 One Time Boot Menu
  2. 选择 Diagnostics,然后按 Enter 键。
  3. 按照屏幕上的说明完成启动前诊断测试。
  4. 如果测试通过,则计算机中的硬件设备工作正常。该问题可能与计算机上安装的操作系统或软件有关。
  5. 如果测试失败,请记下服务编号、错误代码和验证代码。查找启动前诊断错误代码

如果计算机可以启动至 Windows,并且能够访问互联网,请运行 Dell Online Diagnostics:

  1. 浏览至 Dell.com/support
  2. 识别您的戴尔计算机。
    1. 单击 Download & Install SupportAssist 以自动检测您的戴尔计算机。按照屏幕上的说明安装 Dell SupportAssist。
    2. 或者,输入戴尔计算机的服务编号或快速服务代码,然后单击 Search
    3. 或者,单击 Browse all products 并手动从目录中选择您的戴尔计算机。
  3. 转至 Diagnostics 选项卡。
  4. 单击 Run Full Test。这项综合测试会更深入地检查您的硬件,以发现不容易发现的问题。如果您已运行快速测试,但问题仍未解决,我们建议您接下来运行此测试。
    提醒:如果您的戴尔计算机上未安装 SupportAssist,系统将提示您下载并安装 SupportAssist 应用程序。
  5. 如果测试通过,请转至下一步。
  6. 如果测试失败,请联系戴尔技术支持,以获取您所在区域的维修选项。

有时,外部设备会导致蓝屏或停止错误。拔下所有外部存储设备,例如外部驱动器、坞站和其他插入计算机的硬件,然后重新启动计算机。

如果您在重新启动计算机后没有遇到此问题,则外部设备可能是问题的原因,您必须联系设备制造商以获得更多支持。

如果这无法解决问题,请转至下一步。

安全模式使用一组有限的文件和驱动程序以基本状态启动 Windows,并允许您执行故障处理步骤。在进入安全模式之前,您必须进入 Windows Recovery Environment (WinRE)。

在 Windows 11、Windows 10、Windows 8 或 8.1 中启动至网络安全模式

  1. 按住电源按钮 10 秒钟,以关闭计算机。
  2. 打开计算机。
  3. 在出现 Windows 启动画面时,按住电源按钮 10 秒钟,以关闭计算机。
  4. 打开计算机。
  5. 在出现 Windows 启动画面时,按住电源按钮 10 秒钟,以关闭计算机。
  6. 打开计算机。计算机将引导至 Windows Recovery Environment (WinRE)。
  7. 单击 Troubleshoot
  8. 单击高级选项
  9. 单击启动设置
  10. 单击重新启动
  11. 在计算机重新启动后,您将看到选项列表。首选选项是选择 5 或按 F5 键进入网络安全模式。

在 Windows 7 中启动至网络安全模式

  1. 按住电源按钮 10 秒钟,以关闭计算机。
  2. 打开计算机。
  3. 一直按 F8 键,直至出现 Advanced Boot Options 菜单。
  4. 使用箭头键选择 Safe Mode with Networking,然后按 Enter 键。
  5. 计算机将 Windows 7 重新启动至网络安全模式。

在计算机引导至网络安全模式后,转至下一步。

启动至网络安全模式

持续时间:00:50
隐藏式字幕:提供多种语言版本。单击 CC 图标,然后选择首选语言。

  1. 单击 开始 ,然后键入以下文本:
    • SupportAssist
  2. 单击搜索结果中的 SupportAssist 应用程序。
  3. 在 SupportAssist 窗口中,单击 Troubleshooting 选项卡。
  4. 单击 I want to troubleshoot my PC
  5. 单击 My PC stopped responding or restarted unexpectedly。
  6. 单击 Fix Now
  7. SupportAssist 将运行完整的系统扫描,以检查硬件并确定可能有助于避免未来问题的驱动程序更新。

如果这无法解决问题,请转至下一步。

系统文件检查器以及部署映像服务和管理 (DISM.exe) 是用于扫描 Windows 并修复丢失或损坏的系统文件的命令行工具。

  1. 重新启动计算机并启动至 Windows。如果计算机无法启动至 Windows,请启动至网络安全模式。
  2. 单击开始并搜索命令提示符cmd
  3. 右键单击“Command Prompt(命令提示符)”,选择“Run as Administrator(作为管理员运行)”
  4. 在命令提示符下,键入以下命令并按 Enter 键
    • sfc /scannow
  5. 系统文件检查器扫描并验证操作系统文件。在验证 100% 完成之前,请勿关闭命令提示符窗口。
  6. 重新启动计算机,并检查问题是否得到解决。
  7. 如果问题未解决,请重复步骤 1 和 2。
  8. 在命令提示符下,键入以下命令并按 Enter 键
    • DISM.exe /Online /Cleanup-image /Restorehealth
    提醒:DISM 工具需要有效的互联网连接。将以太网 (RJ45) 线缆直接从路由器连接到计算机。网络安全模式不支持无线 (Wi-Fi) 互联网连接。
  9. 部署映像服务和管理 (DISM) 工具将在线连接到 Windows Update,以便下载并替换丢失或损坏的 Windows 系统文件(如果适用的话)。
  10. 在修复过程完成后,重新启动计算机。

如果这无法解决问题,请转至下一步。

Dell Technologies 推荐您将设备驱动程序和 BIOS 更新包括在计划更新周期内。设备驱动程序和 BIOS 更新可能包含一些功能增强或改进(硬件和软件),有助于让系统软件保持最新,与其他系统模块保持兼容并提高稳定性。

了解在戴尔计算机上如何下载并安装最新 BIOS 更新

了解如何下载并安装戴尔驱动程序

如果这无法解决问题,请转至下一步。

“系统还原”是一个 Microsoft Windows 操作系统功能,它有助于修复某些类型的崩溃和其他计算机问题。系统还原会将计算机的状态(包括计算机文件、已安装的应用程序、Windows 注册表和计算机设置)还原到之前的时间点。

了解如何 在 Microsoft Windows 中使用系统还原恢复计算机。

如果这无法解决问题,请转至下一步。

如果戴尔计算机继续处于锁定状态,或上面的故障处理步骤未能解决问题,请考虑重新安装操作系统。了解如何 在戴尔计算机上进行出厂重置、还原或重新安装 Microsoft Windows。

警告:重新安装操作系统将会导致计算机中的所有数据永久丢失。Dell Technologies 推荐您将所有个人数据备份到外部存储设备,这些数据包括但不限于图像、文档、电子邮件、联系人、浏览器书签(收藏夹)、音乐、视频等。

その他の情報

対象製品

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000123379
文書の種類: Solution
最終更新: 30 8月 2024
バージョン:  20
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