Chromebook RMA Shim-retourproces

概要: Informatie over de Chromebook RMA shim USB-stations en dat ze naar Dell moeten worden teruggestuurd wanneer de service is voltooid.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Er is geen symptoominformatie beschikbaar.

原因

Er is geen informatie over de oorzaak beschikbaar.

解決方法

RMA Shim-retourproces voor Dell Chromebooks

Dell Chromebooks en Inspiron Chrome laptops gebruiken een unieke servicetool die bekend staat als de RMA Shim. De RMA Shim is vereist voor het schrijven van de servicetag, Vital Product Data (VPD) en wordt gebruikt om het Chrome-besturingssysteem (OS) opnieuw te laden.

Wanneer een Chromebook-systeemkaart moet worden vervangen, wordt een RMA Shim USB-station verzonden met de vervanging. Nadat de service met het systeem is voltooid, moet het RMA Shim USB-station altijd worden geretourneerd samen met de defecte systeemkaart.

De RMA Shim-image wordt voortdurend bijgewerkt met de nieuwe Google HWID. Een nieuwe RMA Shim USB-schijf met bijgewerkte HWID wordt altijd verzonden met een vervangende systeemkaart.

Waarschuwing: Het uitvoeren van een eerdere revisie van de RMA Shim die niet de bijgewerkte Google HWID bevat, veroorzaakt verschillende problemen en kan ertoe leiden dat de Chromebook defect raakt.

対象製品

Chromebook, Chromebook, Chromebook, Chromebook 11, Chromebook 3100 2-in-1., Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1 ...
文書のプロパティ
文書番号: 000124705
文書の種類: Solution
最終更新: 17 12月 2024
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。