ワークスペースでのログの収集方法1ソリューション
概要: ワークスペース1のログ収集プロセス。
現象
この文書では、VMware Workspace ONE UEMソリューションの導入で使用できるログ記録機能について説明します。
対象製品:
Workspace ONE
原因
対象オペレーティング システム:
Windows
Mac
Android
iOS
Linux
解決方法
コア コンポーネント
Workspace ONE UEM導入のコア コンポーネントのログ記録を確認して実装します。
詳細については、次を参照してください。
周辺機器コンポーネント
Workspace ONE UEM導入に統合した可能性のある周辺機器コンポーネントのログ記録を確認して実装します。
詳細については、「Peripheral Component Logging」を参照してください。
デバイス側のエージェント ログ
Workspace ONE UEM導入に統合した可能性のある周辺機器コンポーネントのログ記録を確認して実装します。
詳細については、「Peripheral Component Logging」を参照してください。
その他のログ
Workspace ONE UEM導入のトラブルシューティングおよび改善を行うには、追加のログを確認して実装します。
詳細については、「Miscellaneous Logs」を参照してください。
コア コンポーネントの詳細およびターゲット ログ記録
Workspace ONE UEMコア コンポーネントの詳細なログ エントリーを収集するには、ログ記録のレベルを上げます。
詳細については、「Core Component Verbose and Targeted Logging」を参照してください。
周辺機器コンポーネントの詳細ログ記録
Workspace ONE UEM周辺機器コンポーネントの詳細なログ エントリーを収集するには、ログ記録のレベルを上げます。
詳細については、「Peripheral Component Verbose Logging」を参照してください。
ログ記録のベスト プラクティス
Workspace ONE UEM導入でログを収集するためのベスト プラクティスを確認して実装します。
詳細については、「Capture Logs」と「
Logging Examples」を参照してください。
サポートに問い合わせるには、 Dell Data Security 国際サポートの電話番号を参照してください。
TechDirectにアクセスして、テクニカルサポートリクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、 Dell セキュリティコミュニティフォーラムに参加してください。



