Workspace ONEデバイスでメール エラーを取得できない問題のトラブルシューティング

概要: 「Cannot get Mail.サーバーへの接続に失敗しました」というエラーが表示されます。Windows、Mac、Android、iOSのトラブルシューティング手順(SEG URLチェックなど)について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

対象製品:

  • Workspace ONE

対象オペレーティング システム:

  • Windows
  • Mac
  • Android
  • iOS

Workspace ONEデバイスでメールを同期しようとすると、次のエラーが表示されます。

"Cannot get mail. The connection to the server failed."

原因

これは、セキュアEメール ゲートウェイ(SEG)URLが外部からアクセスできない場合に発生することがあります。

解決方法

このエラーが発生した場合は、次のトラブルシューティング手順を実行します。

  • このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。に移動して、SEG URLが正しく機能していることを確認します https://microsoft-server-activesync。ユーザー名とパスワードの入力を求められます。SEGサーバーからローカルでアクセスするときにはURLが正しく動作するが、コンピューターなど外部から接続すると機能しない場合は、ネットワークの問題(ファイアウォール ルールなど)が原因で接続が許可されていません。
  • デバイスが異なるネットワークからサーバーにアクセスできる場合は、会社のWi-Fi経由でEメールにアクセスできるようにDNSエントリーを追加する必要があります。
  • これが 1 つのデバイスにのみ影響する場合は、デバイスの再登録を試みてください。

セキュア電子メールゲートウェイ(SEG)を使用していない場合は、次の項目を確認します。

  • メール クライアントの接続設定を確認します。
  • パスワードが正しいことを確認します。
  • モバイルデータ通信を使用して接続している場合は、Wi-Fiに切り替えてもう一度やり直してください。

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

その他の情報

 

ビデオ

 

対象製品

VMWare AirWatch, Workspace One
文書のプロパティ
文書番号: 000125399
文書の種類: Solution
最終更新: 12 7月 2024
バージョン:  13
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。